1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

lentidão: m70vr vs m70vm

Discussão em 'Novidades Portáteis' iniciada por bruno35720, 13 de Março de 2009. (Respostas: 3; Visualizações: 451)

  1. Bom dia,

    Durante o dia trabalho com um portátil Asus m70vr p8400, 3mb cache, 320hd, grafica ati hd 3470 (256mb dedicados).
    À noite tenho outro portátil exactamente igual (parte estética) mas com o P9400, 6mb de cache, 640 hd, grafica gforce 9600 gs (512mb dedicados).

    Analisanda apenas estas características diria que o portatil que trabalho à noite é, ou deveria ser bem mais eficiente.

    Mas o problema é mmo esse.

    O arranque é mmo lento e ja retirei tudo o que poderia tirar no msconf. ja fiz um scan no boot com o avast e detectou um rootkit e apagou-o.

    Mas continua lento...

    Tenho o jogo GTR-evolution e aquilo não corre nem por nada...

    Alguém pode dar uma dica...

    O sistema operativo é o Vista home, e utilizo nos dois o ambiente aero.

    Confesso que estou desiludido com o portatil que custa quase mais 400 € em relação ao outro.

    Se alguém tiver sugestões para descobrir qual o problema e como melhorar o desempenho da máquina.

    Um abraço,

    Bruno.
     
  2. oversaturn

    oversaturn Power Member

    Esse PC deve estar a precisr de uma limpeza...
    Tenta fazer isto... Cortesia de Blue Zee.

    Podes tentar fazer também um scan com o Malwarebytes Antimalware. Podes encontrá-lo aqui. Instala e actualiza. Faz um scan e aguarda pacientemente que chegue ao fim.

    Por fim, tenta uma actalização aos drivers da tua placa gráfica. Eu tenho um M50VN e uso estes drivers, directamente do site da nVidia. Gostei bastante do desempenho dessa versão, achei superior até a modded drivers retirados do www.laptopvideo2go.com/.

    Tenta também uma limpeza do registo, usando um software adequado. Pessoalmente uso o Yamicsoft Vista Manager , que além de limpeza do registo faz muitas outras coisas, mas este é pago. Pessoalmente, achei o meu M50VN bastante mais rápido depois de uma limpeza do registo... até porque nunca o formatei, e vinha com todo o "lixo" com que vem de fábrica.
     

  3. Obrigad pelas dicas...
    Vou testar.

    Há pouco esqueci-me de dizer que sempre inicio o portatil... os meus icones do ambiente de trabalho aparcem e desaparecem logo de seguida...

    Obrigado.

    Abraço
     
  4. oversaturn

    oversaturn Power Member

    Isso é estranho... depois das operações de limpeza, experimenta instalar e correr o Hijackthis e postar o resultado neste tópico para análise...

    Boa sorte!
     

Partilhar esta Página