1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ler mp3 no Suse 10.1

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por hYpe, 18 de Maio de 2006. (Respostas: 22; Visualizações: 1833)

  1. hYpe

    hYpe [email protected] Member

    Basicamente não consigo.

    Onde arranjo codecs?

    Cumps
     
  2. enok

    enok [email protected] Member

    que player estás a usar?

    tenta instalar o XMMS. esse sei que tem como dependências uma série de codecs de mpeg, portanto, usa ai o YAP (é assim que se chama? :D) para instalar isso.
     
  3. tkm_[pt]

    tkm_[pt] Power Member

    Eu ainda não arranjei o 10.1, mas penso que seja igual ao 10.0, pelo que os codecs de audio e vídeo devem estar num repositório na net (também não sei qual é agora :p).

    Quando souberes qual é o repositório, é só adicionar às fontes de intalação do YAST, correr o modulo "Adicionar pacotes" e procurar e instalar os pacotes com os codecs.
     
  4. enok

    enok [email protected] Member

    YAST... é isso! :D ao tempo que não uso SuSE...
     
  5. Tuaregue

    Tuaregue Power Member

    O suse 10.1 não ia ser lançado já com suporte para mp3? Ou é só a proxima versão?
     
  6. hYpe

    hYpe [email protected] Member

    ao procurar no yast ele diz q por imposiçoes legais nao estao autorizados a por decoders de mp3 nos cd's/dvd's..
     
  7. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    procurar no pacman se bem me lembro.
     
  8. Tuaregue

    Tuaregue Power Member

    Alguém daqui está a sacar o suse 10.1 versao dvd em torrent? Se sim, tb está lento por ai?
     
  9. God_Lx

    God_Lx Folding Member

    Sorry anti-dvd aqui... Só saco o primeiro cd normalmente e por HTTP tá fixe... Darkstar...
     
  10. tkm_[pt]

    tkm_[pt] Power Member

    Estou eu a sacar o DVD por torrent.
    Pus ontem à noite a sacar e só tirou 350 MB :(.
     
  11. Tuaregue

    Tuaregue Power Member

    ahahahaha, já o saquei, porra já não me lembrava do que era ter net lenta (apesar de ser só este torrent).

    A instalação demorou quase 1h30m, nem o Fedora demora tanto a instalar, tanto clique que isto tem até estar todo configurado e instalado. Não sei como é que podes gostar disto. Mas no final o resultado até que está bom :).
     
  12. Metro

    Metro Benevolent Dictator For Life
    Staff Member

  13. tkm_[pt]

    tkm_[pt] Power Member

    Também já o instalei!
    Está muito melhor que o 10.0! E o XGL funciona no portátil com a placa rasca da intel :p!
    Estranhamente, a placa de som não ficou configurada! Não é normal com o SuSE.

    Mas ainda tenho muito que brincar com esta distro :).
     
  14. Fontemourisca

    Fontemourisca Folding Member

    Gosta-se disso pq em vez de andar a instalar aos bocadinhos, só chateia uma vez, alem disso na configuração podes limitar os pacotes aqueles que vais utilizar. Assim não tens que andar a fazer buscas sucessivas pq falta isto e aquilo, traz tudo e com qualidade.

    Excepção feita para os codecs mp3 :D

    Cumps
     
  15. Tuaregue

    Tuaregue Power Member

    Mas no Fedora acontece o mesmo, e não demora assim tanto tempo a instalação, nem dou tantos cliques no rato. Já agora a minha distro é Ubuntu ou Debian.
    Mas se for falar mal do Suse, não me posso esquecer do yast que correr sempre o script de repôr as configurações, sem perguntar nada a ninguém.

    Eu até gostei deste Suse, mas acho-o um pouco mais lento que o Fedora 5.

    ===edit==

    Gostei desta noticia, o Novell está mesmo empenhada no desenvolvimento do Linux, ups desculpem, GNU/Linux.

    http://arstechnica.com/news.ars/post/20060520-6878.html
    http://www.novell.com/news/press/item.jsp?id=662
     
    Última edição: 21 de Maio de 2006
  16. tkm_[pt]

    tkm_[pt] Power Member

    Agora estou num dilema com o SuSE 10.1!

    O ACPI recusa-se a funcionar! Já na instalação só funcionou com o ACPI=off. Se fosse no desktop não me importava, mas no portátil é obrigatório que o ACPI esteja ligado.

    Além disso, não estou a ver como é que ponho a placa de som a funcar. E já tentei um monte de modulos, e nenhum funcionou :(. Se calhar vou mas é recompilar o kernel.
     
  17. Tuaregue

    Tuaregue Power Member

    Eu no suse 10.1 tenho mp3 out of box, saquei o DVD e instalei, assim como tenho o flash player. Ah tou a usar o banshee.

    Oh! shôr TKM_PT, a sua assinatura no suse aparece toda desfigurada.

    Edit: Já agora como se configura isto para ter o sistema sempre com updates.
     
    Última edição: 22 de Maio de 2006
  18. tkm_[pt]

    tkm_[pt] Power Member

    Tuaregue, eu sei disso. Já desde o 8 que está assim! Acho que é por causa das fontes.

    Acho que vou mas é instalar o 10.0 (só a consola) e fazer o update/install a tudo menos o kernel. Acho que este 10.1 é um passo atrás na secção de detecção e instalação do hardware :(.
     
  19. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    mas piorou a nivel de detecção foi ? que erro dao os modulos ??

    (O suse na versao eval ja traz suporte flash,mp3...)
     
  20. tkm_[pt]

    tkm_[pt] Power Member

    O único erro que me dá é na configuração da placa de som. E a única coisa que diz é que os parâmetros (IRQ e outro) não devem estar correctos!

    Mas eu fiz modprobe snd_intel8x0 (que em princípio é o modulo da placa de som), e não dá erros, mas também não dá som!

    Quanto ao ACPI, se o ligar no boot, simplesmente não carrega o kernel. E mais não sei, pois fico encravado num ecrã preto.

    AndreAPL, o SuSE detectou todo o hardware, incluindo a placa de som, mas acho que o kernel que vem com esta versão deve ter algum problema.
     

Partilhar esta Página