1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

LG S1 Tvout

Discussão em 'Novidades Portáteis' iniciada por DarkBeast, 19 de Novembro de 2006. (Respostas: 13; Visualizações: 1053)

  1. DarkBeast

    DarkBeast Power Member

    tou com um problema no meu lg.. o tvout não funciona eu ligo os cabos tudo bem e ele não me detecta a TV já exprimentei o adaptador e o cabo que estou a usar no meu pc fixo k tem uma Gforce6600 GT e funciona perfeitamente.. no portatil tou a usar os ultimos drivers mobility da ATI catalyst 6.10 o portatil tem uma x1600 alguém tem alguma ideia do que possa ser?
     
  2. BUGabundo

    BUGabundo Power Member


    normalmente tens uma opção pra forçar a detecçao de TV.
    tenta, pode ser q ajude
     
  3. DarkBeast

    DarkBeast Power Member

    yah já exprimentei o force detection só continua a não aparecer nada na tv :S
     
  4. BUGabundo

    BUGabundo Power Member

    mas q modo e' q tas a usar?
    clone? estendido?

    cuidado com o formato.
    verifica se esta em PAL B

    tb no campo das hipoteses, e dado q ja usas com o PC sem probs, so encontro a possibilidade de tentares encontrar na TV um tipo de input q funcione com a tua saida s-video do laptop
     
  5. DarkBeast

    DarkBeast Power Member

    já exprimentei os dois modos.. mas nao deu em nenhum e já verifikei e está em b-pal :/ não percebo msm kual é o prob disto estou a usar um adaptador S-video para RCA depois uso um SCART já exprimentei a msm configuração no pc fixo e funciona na boa o que me leva a deduzir ke o prob deve estar no portatil :S
     
  6. ricreis

    ricreis Power Member

    O problema deve ser idêntico ao meu...

    O portátil não detecta a TV com 2 adaptadores pelo meio. Primeiro experimenta ligar S-Video ao scart. Em principio ele detecta a TV (nem que seja pelo force detection), mas ficas com a imagem com muito pouca cor (ou mesmo a Preto e branco).

    Depois de ele detectar, simplesmente desliga o S-Video do scart e liga no S-Video/RCA (que deve estar depois ligado ao scart).

    Isto resolve o meu problema. Vê se funciona para ti.
     
  7. PCC

    PCC Power Member

    Pois no meu S1 ele tambem não gosta de adaptadores (tenho um de 7pins para RCA) tem que ser mesmo um cabo S-video directo se não não vai lá... mesmo um S-Video a Scart que comprei inicialmente deu-me imagem a branco e preto (devolvi)...

    Ah só mais uma coisa o S-Video do S1 tem 7 pins mas na realidade só usa os 4... já que um cabo com 4 pins funciona normalmente...

    Cumps,

    PCC
     
  8. BUGabundo

    BUGabundo Power Member

    eu tenhu um cabo S-video + mini din audio para SCART.
    funciona me na maior parte das TVs. no entanto dado q estou a usar uma saida composta, nem tds as TVs a aceitam na entrada SCART.
    A soluçao e' tentar ir rodando entre os varios modos de entrada ate apanha uma porta SCART q aceite video composto. kaso contrario, so da a cinzento.

    Mas é como digo, nem todas as TVs o suportam.

    Pode ser esse o prob dos varios users.

    Qt à dupla conversao com varios cabos, axo q e' mm melhor ideia evitar
     
  9. DarkBeast

    DarkBeast Power Member

    vou arranjar então um adaptador de s-video para scart depois digo aki novidades
     
  10. BUGabundo

    BUGabundo Power Member

    se precisares de algum, e fores da zona do Porto/Gondomar, passa na minha loja q tenhu la disso
     
  11. kanguru

    kanguru [email protected] Member

    ja agora, tenho um s-video/scart, comprei na vobis, tb há na ***** pros interessados. Mas aquela treta fica-me a preto e branco. Não é das opções, tá tudo correcto. Tinha tb outro cabo manhoso e dava o mesmo. Na sei que fazer.
     
  12. PCC

    PCC Power Member

    Talevez seja por a TV ter que suportar Scart RGB? (Composto) pelo o que o Bugabundo disse é o que me parece... embora de S-Video para RGB não sei se isso acontece (não sei como o S-Video funciona)... :)
     
  13. ricreis

    ricreis Power Member

    Gente, leiam atenção ao meu post, que resolvem esses problemas todos de falta de cor.

    Há anos que uso esse truque (porque a minha TV é uma bosta) e nunca deixei de ver nada (a cores) por causa disso.
    A única chatice é o computador só detectar a TV quando o S-video está directamente ligado ao adaptador SCART. Mas depois da detecção, basta ligar via dupla conversão S-Video/RCA/SCART e dá tudo na boa.
     
  14. DarkBeast

    DarkBeast Power Member

    Tive acesso a um adaptador S-video/RCA de 4 pinos e deu mas com um prob.. dá a preto e branco ou seja isto com um adaptador de 4 pinos funka mas se for com o de 7 pinos já não dá nem seker aparece imagem na tv.. alguém tem alguma ideia do k possa ser? já ando a fikar passado com isto
     

Partilhar esta Página