LG TV sem imagem, mas com som

JPgod

Moderador
Staff
Tenho uma TV LG modelo 42LN5400 já com alguns anos, e desde ontem que apenas dá som, mas sem imagem...

Seja por HDMI (2 cabos diferentes já agora) ou por antena, não da nada!

Que pode ser?
- Fonte? como que a TV recebe sinal, processa, dá som, mas fica sem imagem?
- Placa lógica? Isto que quando morre = melhor comprar nova
- Placa T-com? Penso que uma t-com avariada é suposto ficar sem imagem, mas com backlight funcionando?
- backlight pifar? É LED backlight, estranho todos os leds irem de uma vez só ou é normal? ainda tentei apontar uma lanterna para ver se tem imagem, mas também não se ve nada.

no fds vou desmontar e tentar limpar, reconectar cabos e ver se tem algo queimado...
 
Última edição:

diogoc

Power Member
Se não dá qualquer luz de backlight é provável que sejam as barras de leds.
Normalmente os leds estão todos em série, basta um pifar para apagarem todos.
 

coss

Power Member
Se o ecrã não fica iluminado, certamente a avaria está nas barras led. É um problema vulgar nesse modelo.

O melhor é deixares para um profissional. Desmontar um painel de 42" é bastante arriscado.

Apesar de apenas algumas estarem danificadas, certifica-te que na reparação substituem todas as barras, caso contrário voltas a ter o problema passados alguns meses.
 

Toretto

Power Member
Boa noite,
Peço desculpa pela apropriação deste tópico mas tenho uma Hisense e ainda agora estava a ver tv e de repente a imagem parece que foi sugada para um buraco negro, apareceram uma barras verticais coloridas e a imagem apagou. No entanto, dá som.
Quando ligo a tv, apesar da imagem não aparecer, parece-me que a tela se ilumina.
Alguma pista sobre o problema e possíveis custos?
 

JPgod

Moderador
Staff
Nem me lembrava do tópico...

Eu abri a TV, deixei ligado por algum tempo, e os VRMs que alimenta o backlight ficou frio, enquanto o resto aqueceu normalmente, agora a questão se é esta parte que avariou ou as barras dos LEDs?

Quanto muito compro uma fonte nova, experimento e se não funcionar devolvo ela...

Mas pelos vistos desmontar o painel é díficil, as barras de LED em si não é caro, é menos que a fonte, Mas levar à uma assistência técnica, naturalmente os orçamentos fica ai a 50% do preço de uma TV nova...
 
Última edição:

diogoc

Power Member
O mais provável é serem as barras led e não a fonte.
Podes tentar medir a tensão na saída que vai para os leds.
Deverá haver tensão durante uns segundos assim que ligas a tv e depois volta a zero pois a fonte entra em proteção e desliga.
 

diogoc

Power Member
Boa noite,
Peço desculpa pela apropriação deste tópico mas tenho uma Hisense e ainda agora estava a ver tv e de repente a imagem parece que foi sugada para um buraco negro, apareceram uma barras verticais coloridas e a imagem apagou. No entanto, dá som.
Quando ligo a tv, apesar da imagem não aparecer, parece-me que a tela se ilumina.
Alguma pista sobre o problema e possíveis custos?
Barras verticais nunca é bom sinal, costuma ser avaria do display.
Como a imagem apagou por completo pode ser "só" avaria da placa Tcon.
 

JPgod

Moderador
Staff
O mais provável é serem as barras led e não a fonte.
Podes tentar medir a tensão na saída que vai para os leds.
Deverá haver tensão durante uns segundos assim que ligas a tv e depois volta a zero pois a fonte entra em proteção e desliga.
Hum... É que a voltagem é zero, mas não medi assim que ligo a TV.

Mas a TV não desliga, continua dando som se tiver ligado em alguma coisa por exemplo.

Vou testar novamente no fim de semana.
 

Toretto

Power Member
Barras verticais nunca é bom sinal, costuma ser avaria do display.
Como a imagem apagou por completo pode ser "só" avaria da placa Tcon.
Falei com a assistência da Hisense e disseram-me logo que o arranjo ficava ao preço da tv. Tinham de substituir o painel todo porque os tais leds estão incorporados no painel.
Uma segunda alternativa era a mainboard mas mesmo essa ficava a metade do preço da tv, e era preciso confirmar se a marca ainda disponibilizava.
Uma certeza só. Hisense não volto a comprar. Ainda em garantia, foi à assistência duas vezes. E agora à terceira foi de vez.
 

diogoc

Power Member
Falei com a assistência da Hisense e disseram-me logo que o arranjo ficava ao preço da tv. Tinham de substituir o painel todo porque os tais leds estão incorporados no painel.
Uma segunda alternativa era a mainboard mas mesmo essa ficava a metade do preço da tv, e era preciso confirmar se a marca ainda disponibilizava.
Uma certeza só. Hisense não volto a comprar. Ainda em garantia, foi à assistência duas vezes. E agora à terceira foi de vez.
Se dizes que a tela se ilumina não será problema dos leds.
A tv dá som o que reduz a probabilidade de ser a mainboard.
Como disse ou será do próprio LCD (o que também é incomum ficar totalmente sem imagem) ou da placa Tcon.
Podes experimentar abrir a tv e procurar na net pelo modelo da Tcon (placa que fica entre a mainboard e o LCD) em segunda mão barata, que possa compensar o risco.
Estas tvs de marca branca usam componentes usados numa grande variedade de marcas, daí dizer para fazeres a procura pela referência da board e não pelo modelo da tv.
 

JPgod

Moderador
Staff
Há uma coisa que me lembro em diagnósticos que quando o backlight não funciona, iluminar o display com uma lanterna que aparecia a imagem, mas no meu caso não se via nada...

pensei na t-com também, mas duas avarias ao mesmo tempo?

Entretanto achei um vídeo explicando como trocar o backlight. Requer é paciencia e cuidado mas não parece algo do outro mundo:

 
Última edição:
Topo