1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação à internet

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por starvin, 13 de Julho de 2007. (Respostas: 2; Visualizações: 440)

  1. starvin

    starvin Power Member

    Olá pessoal, tou a precisar de ajuda.
    O que se passa é o seguinte, tenho uma rede em casa, só que num dos computadores ligado à rede ñ consigo aceder à net, mas nos outros dois já consigo. Eu ponho o IP manualmente em cada um deles(incluindo o computador que ñ acede à net) e esses IP´s estão já definidos por mim nas configurações do router. Basicamente ele detecta a rede, só que ñ liga à net. Gostaria que me ajudassem a resolver este problema.
    Obrigado desde já.
     
  2. b1t dA3m0n

    b1t dA3m0n Power Member

    Será:

    - que lhe falta o IP do Router como "default gateway"?
    - um erro ao tipar o IP / netmask?
    - que tem uma firewall local instalada?

    Um ping ao Router e aos outros pc's na rede funcionam?
    Consegues resolver os nomes por DNS: nslookup www.google.pt

    Caso nao o tenhas já feito, tenta ligar o PC teimoso a uma porta do router onde um outro PC funcione bem
     
  3. FutureNeo

    FutureNeo Power Member

    Vai as configuracoes do router e ve o statua actual (confere se tem o ip publico atribuido...).
    Confere tambem se estas a por nos teus PC o IP do router como gateway e se o router tem o DHCP activado.
    Boa Sorte!
    :kfold:.
     

Partilhar esta Página