1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ligação a net desliga

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Fa1ska, 18 de Setembro de 2006. (Respostas: 10; Visualizações: 878)

  1. Fa1ska

    Fa1ska Power Member

    Boas, tenho um pequeno problema. Sempre que deixo de mexer na net por alguns min a ligação desliga mesmo quando deixo o Emule ligado e algumas paginas abertas. Como posso resolver o problema? Agradecia que me ajuda-sem. cumps
     
    Última edição: 18 de Setembro de 2006
  2. brock

    brock Folding Member

    Olá boa tarde vírus/spywares não será? Corre um antivírus actualizado bem como um antispyware.
    Sugestão: Corre o AVG/Kaspersky. (o primeiro é free edition) a nível de antispyware podes correr o spybot ou o Spy Sweeper entre outros mas recomendo esses dois.
    Poderá ser também da tua linha que não aguenta a velocidade e cai (qual é o teu isp)? nada como telefonares para o teu apoio ao cliente e explicares o que se passa.
    Cump's.
     
  3. Fa1ska

    Fa1ska Power Member

    Virus e spyware não é pq corro todos os dias o antivirus(AVG) e o antispyware(Spybot) é o que tenho. Quanto ao isp...?? não sei o que isso é. Se servir de ajuda tenho o sapo adsl 512k. Obg e cumps
     
  4. brock

    brock Folding Member

    Exacto é isso mesmo sapo, nada como telefonares para lá a explicar o que se passa.
    PS: (Aguarda pode ser que alguem tenha ideias melhores) :)
     
  5. Fa1ska

    Fa1ska Power Member

    ok. vou esperar mais um pouco para ver se alguem me da mais ideias. Obg e cumps
     
  6. Kandalf

    Kandalf Power Member

    Bem se não tens virus nem spywares entao o problema deve ser da linha mas com a velocidade que tens isso devia aguentar. Exprimenta trocar os microfiltros e vê se tens isso tudo fixe sem ligações manhosas..

    Olha mas vai as propriedades da ligação e mete para ligar sempre que a linha cai isso deve-te resolver o problema
     
  7. Fa1ska

    Fa1ska Power Member

    Por acaso nas propriedades de ligação tenho para ligar sempre que a linha cai. e tb não tenho nenhuma ligação manhosa. será por ter mais 2 telefones em casa?? mas tanto os telefones como o pc tem tomadas independentes. cumps
     
  8. Kandalf

    Kandalf Power Member

    Tens todos os telefones com microfiltros?

    Exprimenta deixar os telefones desligados do fio e se cair então não é disso.

    Podes tambem telefonar para a sapo e reclamar
     
  9. Fa1ska

    Fa1ska Power Member

    só tenho 1 telefone com micro filtro. vou esperimentar com os telefones desligados. Obg e cumps
     
  10. MKPlus

    MKPlus Power Member

    Vou dar uma dica que te vai optimizar a ligação à net:

    * Faz o download e instala o TCP/IP Optimizer
    * Separador «General Settings»
    * Escolhe a tua velocidade (Kbps)
    * No mesmo separador, em «Network Adapter selection», escolhe o interface que usas para te ligares à Internet
    * Em baixo, marca «Optimal Settings» e faz aplicar
    * Reinicia o PC

    :)
     
  11. Fa1ska

    Fa1ska Power Member

    obg pela dica. cumps
     

Partilhar esta Página