1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação à televisão com o Windows Vista

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por manicwebber, 7 de Agosto de 2007. (Respostas: 4; Visualizações: 572)

  1. Tenho um portátil HP Pavillion 6356eu com uma placa gráfica geforce go 7200, Windows Vista e tenho um kit de ligação do computador à televisão com um adaptador s-vídeo - scart e adaptador de som. O meu problema é que consigo fazer a ligação à televisão, com som e tudo, contudo, não consigo que a imagem apareça a cores. Já estive no painel de controlo da nvidia, já defini as definições para pal b que são as portuguesas mas mesmo assim não me dá imagem a cores. Já vi sugestões para seleccionar o formato de tv para video composite, no entanto, os únicos formatos de saída de vídeo que me aparecem no portátil, são a selecção automática e a saída s-video. Com nenhum destes 2 consigo ter imagem a cores... O que devo fazer para que tal aconteça?
     
  2. jimmy70

    jimmy70 Power Member

    A tv é antiga? ja tive um problema semelhante quando ligava o tv-out a televisoes mais antigas.. simplesmente nao tinha cores.. :(
     
  3. Romani48

    Romani48 Power Member

    isso acontece me numa antiga.. mas quando entra dentro do windows fico com cores..
     
  4. DarkBeast

    DarkBeast Power Member

    pá eu tinha o msm prob mas so com adaptadores de s-video de 7 pinos(é isso nao é?) mudei para um de 4 e agora funciona ás mil maravilhas não sei se tem alguma coisa a ver mas a mim resultou
     
  5. A televisão não é muito antiga, tem 3 anos mas não é nem LCD nem Plasma. É uma tv normal. Quanto ao adaptador S-Video, este é de 4 pinos. Não existirá algo que se possa fazer para que dê a cores?
     

Partilhar esta Página