1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação Cross Cable - Problema no XP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por ulti, 10 de Novembro de 2007. (Respostas: 3; Visualizações: 1099)

  1. ulti

    ulti Power Member

    Boas,

    estou a tentar fazer uma ligação directa no windows xp entre um pc desktop e um portátil através de um cabo cross cable. O portátil tem uma placa de rede Attansic L1 Gigabit Ethernet 10/100/1000Base-T Adapter enquanto no desktop uso a Nvidia nForce Networking Controller ( proveniente da motherboard a7n8x ).
    Primeiro defini dois ips (diferentes) e submaks para cada um:
    desktop com 192.168.1.40, portátil com 192.168.1.50, submaks com 255.255.255.0 deixando Default Gateway, Primary DNS & Alternate DNS em branco.
    De seguida defini nomes diferentes para os computadores e o mesmo workgroup em ambos.

    Quando ligo o cabo cross cable entre eles, ambos detectam a rede entre si mas ao fazer ping "nome do portatil" ou ping "nome do desktop" na linha de comandos ele simplesmente nao detecta nada em cada um dos computadores.

    Qual será o meu problema?
    Obrigado,
    ulti
     
  2. DekkeR

    DekkeR Power Member

    E se pingares por IP ?

    Verificaste as configs das firewalls em cada um ?
     
  3. meiokilo

    meiokilo Power Member

    o ping pode nao dar se tiveres a firewall activa. tenta desactivar
     
  4. ulti

    ulti Power Member

    boas,

    era exactamente esse o meu problema. Ambas as firewalls estavam a bloquear a rede.

    obrigado pessoal :003:,
    ulti
     

Partilhar esta Página