1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação da net cai...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por black_suicide, 21 de Novembro de 2007. (Respostas: 11; Visualizações: 1280)

  1. black_suicide

    black_suicide Power Member

    Boas pessoal... uma ajudinha...
    Tenho a mnh net ligada a um router da SMC e a mnh irmã tem um adaptador, também da SMC, ligado ao PC dela para aceder à internet. No entanto, a mnh irmã não consegue ter a ligação dela por mais de 5 minutos... Apesar de o sinal que chega lá ser forte, de ele encontrar sempre o router qnd faço "apply change" no programa do adaptador, a realidade é que qnd está ligado cai sistematicamente... o que pode ser?!
     
  2. TrueSeraph

    TrueSeraph Power Member

    Boas... gostava imenso de te ajudar pois parece-me k tenho o mesmo problema á meses... lol

    o k me acontece a mim são quedas de instantes... "imperceptiveis" tambem sistemáticas... 5 ou 10 minutos mas aleatórias não há uma repetição organizada LOL

    agora explicando o "imperceptivel"... onde mais noto a queda é no MSN k vai sempre abaixo mas reconecta-se no segundo a seguir... outras consequencias... são em downloads directos k ás vezes interrompem e tenho de recomeçar... e possivelmente o P2P é afectado pois devo perder ligações ... mas como as velocidades são uma média n as noto baixar quando existem estas quebras pois a ligação é imediatamente reposta...

    o k já descobri com a minha experiencia de Meses com este problema...
    O problema é do Router Wireless... e como n esteve sempre assim procurei o motivo e ao investigar as Redes á volta da minha encontrei uma Rede de um vizinho k (tenho de ver se descubro kem é) k Cai ao mesmo tempo k eu (deve ser este o novo factor k faz o meu router funcionar mal pois o aparecimento dele é coincidente com as minhas quedas)

    Resolução Tentada...
    ---mudança de firmware...
    ---mudança de Channel tentei o 6, 1 e 11
    ---mudança de rede b+g para só b ou só g
    --- tudo o k me lembrei mas nada resultou

    se alguem me conseguir ajudar agradeço imenso k estou á meses com isto... estas semanas vou ter tempo para voltar a investigar a situação portanto vou voltar á carga...

    para quem iniciou este tópico... apesar de comigo n ter resultado tenta as coisas k eu fiz principalmente o channel pois foi o k me deu mais esperança =(
     
    Última edição: 22 de Novembro de 2007
  3. black_suicide

    black_suicide Power Member

    tentando explicar de forma rápida e prática...

    qnd faço a ligação a partir do PC da minha irmã consigo internet durante 5 minutos e depois perco a ligação e tenho que fazer um "reconnect"... o pior de tudo é que isto é sistematico. Nao acontece de vez em quando... numa hora chega a acontecer 6 ou 7 vezes, não permitindo assim usufruir da internet com eficácia. a minha ligação é netcabo 8 mb, o meu modem é o thomson, o meu router é um da SMC bem como o adaptador wireless que se encontra no PC da mnh irmã.
     
  4. amjpereira

    amjpereira Folding Member

    Vamos por partes.

    1º Verificar se o problema é da Netcabo.

    Liga o modem da Thomson directo a um PC. tens quebras também de 5 em 5 minutos? se sim, reporta, se não netcabo está tudo bem (8| milagre!!!) o problema só pode ser do pc, do router ou da pen wireless.

    2º Verificar o PC.

    Uma vez que referes "o computador da minha irmã" suponho que também tenhas um certo?.
    perfeito, então experimenta instalar o adaptador no teu pc e verifica se as quebras se mantém.

    Mantém? sim--> PC da tua irmã ok não--> verifica as configs a nivel de aplicações de segurança no pc da tua irmã.

    3º Verificar a Pen, experimenta no pc da tua irmã, desinstalar a pen, reiniciar o pc, apagar a pasta onde estava os ficheiros de config da pen, e limpa o registro(tens varios programas gratuitos por ai entre eles o reg cleaner por exemplo),

    Agora depois de teres seguido todos os passos volta a instalar a pen tendo a certeza que colocas a pasta de destino noutro local(podes ter algum "sector" do disco avariado e teres tido problema com um ficheiro corrompido dai teres problemas, ou então não mas em qualquer caso vamos prevenir!)

    As quebras continuam? se no teu pc a pen funcionava bem ou alias a internet funciona bem, então só tens uma solução deslocas-te á loja onde compraste o dispositivo e pedes o favor de te trocarem o equipamento.

    Se as quebras acontecem também em outro pc, então é do router, mas como não mencionaste isso antes suponho que esteja tudo ok.

    Sem mais nada a acrescentar

    Fou-Lu
     
  5. nunot

    nunot [email protected] Member

    meus amigos, o problema que tem podem ser os seguintes.

    para quem usa p2p, verificar o upload, se o upload andar nos 45kb/s a internet acaba por ir abaixo.
    os que ficam sem internet sem uso de p2p no caminho, usar varios anti-spyware para tirar o "virtomundo" ou "VirtuMonde".
    um safado que te atira a internet abaixo ao fim de 5 minutos, e tens de desligar o router para voltar a ter net outra vez por mais uns minutos.

    http://www.sophos.com/security/analyses/virtumundo.html
    http://www.avira.com/pt/threats/section/fulldetails/id_vir/3610/tr_virtumonde.26730.html
     
  6. Mavors

    Mavors Power Member

    Bem, eu tive o mesmo problema.

    Tenho o serviço Netcabo. E comprei um router SMC tb. Tentei todos os despistes possíveis e aquilo desafiava toda a lógica. O cenário era igual ao que acontece como TrueSeraph e o black_suicide. Não tinha mto mais tempo para perder com aquilo e acabei por desistir.

    Mas explicando melhor. Tenho um desktop ligado ao modem da netcabo. A necessidade acabou por surgir pq tenho dois portateis, um meu e um da minha irmã. O router SMC ligado por cabo não apresentava grandes problemas (ou pelo menos não notei) nos portateis caia a ligação (configurado com WEP e restrição por MAC). Pensei que o problema fosse do P2P e configurei o NAT para as portas respectivas. Não resultou, desliguei os progs de P2P e continuava a acontecer... Pensei que fosse defeito do router. Fui à Vobis e troquei por um Linksys. Bem, não melhorou.

    Os sintomas continuavam identicos. De 5 em 5 minutos a ligação caia. Sim, com o modem apenas ligado não cai, e o router não tem idle time de 5 em 5m. Desafia um bocado a lógica e nunca cheguei a perceber... Quando quero usar o modem, mudo o cabo de rede, mto mais simples.
     
  7. TrueSeraph

    TrueSeraph Power Member

    Incrivel a Netcabo ser o unico factor comum em todos os nossos problemas mas o facto é k a mim ligado directamente ao modem tb n caí o k salva a netcabo mas mesmo assim vou averiguar novamente durante um dia inteiro... da ultima vez experimentei durante umas horas e n cai pelo menos...

    curioso a troca de router para linksys não ter melhorado ... era o k eu ia tentar nos próximos dias...

    eu já fiz os despistes todos á já algum tempo...

    --- ligação directa ao modem---- sem falhas--- salva a netcabo
    --- todos os pc's (3) da casa falham--- acusa o router ou netcabo
    --- noutra casa com outro router e outro ISP--- funciona tudo ----- acusa o router

    como já disse, verifiquei k o meu vizinho cai ao mesmo tempo k eu ... tentem ver se têm redes a interferir com as vossas... parece-me a coisa com mais logica (tirando o defeito do router que foi testado pelo Mavors)

    ps. quando tiver disponibilidade vou levar o router para a outra casa para experimentar com o outro ISP
     
  8. O que é que a netcabo ou outro ISP tem a ver com os vossos problemas ?
    Porque é que os problemas têm sempre de ser de terceiros e não dos operadores dos equipamentos?
    Se liga o modem directo e nada de mal acontece, acabou. Tudo o que estiver para frente do modem é problema de alguém menos do ISP (salvo algumas pequenas excepções).
    Deixem lá os ISP's em paz.
     
    Última edição: 22 de Novembro de 2007
  9. TrueSeraph

    TrueSeraph Power Member

    exactamente o k eu disse... "salva a netcabo" ou seja... a culpa n é do ISP e sim do router como tenho vindo a dizer desde o inicio...
     
  10. nunot

    nunot [email protected] Member

    não necessariamente.

    spyware como o virtomunde deitam as ligações da internet abaixo, sim, de TODA a rede.

    antes de mais nada verifica no router os LOGS, lá vai dizer qual dos pc´s está a enviar pacotes como louco para o router.
    vai a esse pc e faz um log com o Hijackthis, coloca aqui o log, passa anti-spywares, no mínimo 2 diferentes.
     
  11. TrueSeraph

    TrueSeraph Power Member

    esse virtomunde só faz cair as wireless ou tambem faria cair a ligação directa ao modem??
     

Partilhar esta Página