1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ligação de um disco IDE e um SATA II

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por F Soares, 6 de Setembro de 2006. (Respostas: 14; Visualizações: 2452)

  1. F Soares

    F Soares Power Member

    Boas ppl..

    Como ja disse sou novo nestas coisas... e desta vex gostava de saber se poso ligar um disco IDE e um SATAII na mesma board..
    Tenho de momento um IDE, e vou comprar um sataII, e queria passar as coisas de um para outro, ou seja teria de ligar os 2..

    A minha board é uma asus - a8n sli premium..

    Ja agora qual destas duas marcas de disco me aconselham comprar : samsung ou hitachi?

    tkx :)
     
    Última edição: 6 de Setembro de 2006
  2. WindWalker

    WindWalker Power Member

  3. F Soares

    F Soares Power Member

    pois pelo k li acho k deve dar para ligar...

    :Winkani:

    tkx ..
     
  4. Techdoctor

    Techdoctor Power Member

    N terás qq problema.

    Apenas uma chamada de atenção:
    Qd ligares os 2 Discos acede logo à BIOS no 1º boot para confirmar q a ordem de arranque é a correcta (o IDE à frente do S-ATA).
    É q qd se ligam S-ATA's muitas vezes as prioridades de arranque são alteradas.
     
  5. Sweet_Nabo

    Sweet_Nabo Power Member

    Tenho o meu sistema assim tb, so q o meu é SATA I.
    Funciona na boa, os leitores d cd\dvd sao IDE e funcinonam tb, nao é?!
    Portanto nao á espiga, define so na bios por kual arrancar em 1º.
     
  6. Techdoctor

    Techdoctor Power Member

    Só + 1 coisa:
    N te admires se o S-ATA n aparecer logo no "Meu Computador"... Tens q definir nele pelo menos uma partição e formatá-la! :)
     
  7. Tenho tb este pbl. O meu sata tem o SO e bomba linda/, mas quando ligo o ata no ide1 ou ide2 o meu pc não passa da introdução (até aos controladodres). PORQUÊ?????
    Tenho uma phoenix e na bios tenho a opção orther (sata,scsi e scsi, sata). Tanto faz uma ou outra ordem que não passa daí. O QUE FAZER???.
     
  8. Techdoctor

    Techdoctor Power Member

    N percebi... Fica nos controladores como? No arranque normal do "XP" ou na sua instalação?
     
  9. no arranque, logo a seguir à detecção dos discos e antes de iniciar o windows.

    PS: peço desculpa ap F Soares pela intrusão no seu post.
     
  10. F Soares

    F Soares Power Member

    No problem.. desde que consigas resolver o teu problema, por mim td bem :)..

    Em relação ao meu problem, realmente o pc detectou o disco, mas ainda n aparece "no meu computador"..
    Talvez tenha mesmo que formata-lo primeiro e criar mua partição, visto que o disco é novo..
     
  11. Techdoctor

    Techdoctor Power Member

    Claro q no teu caso é mesmo isso q falta: criar a partição e formatá-lo de seguida.

    Podes fazê-lo através do "Gestor de Discos" (Painel de Controlo -> Ferramentas Administrativas -> Gestão de Computadores) ou com 1 programa do tipo do "Partition Magic".
     
  12. Techdoctor

    Techdoctor Power Member


    Penso q seja um conflito na BIOS entre os Discos.

    Liga os 2 e mal o computador arranque carrega na tecla de acesso à BIOS ("DEL" na maior parte das Boards, "F2" nas Asus e AsRock, pelo menos) para q ele entre no seu setup antes de começar a detecção dos Discos.

    Depois aí verifica se os 2 estão a ser detectados correctamente ou se se estão a sobrepor (tipo ambos estarem a assumir, p.ex., a controladora primária como Masters). Colocas o S-ATA (q é o teu Disco de arranque) como "Primary Master" e o IDE como "Primary Slave", "Secondary Master" ou "Secondary Slave".
     
    Última edição: 9 de Setembro de 2006
  13. Obrigado pessoal pela ajuda, já tenho os dois discos a funcionar. neste momemto o disco em IDE funciona como uma PEN, entra e sai sem pbl.
    o gato estava na BIOS, em considerar o disco em IDE como sendo SCSI, logo a ordem na BIOS seria "SATA,SCSI".
    Mais uma vez obrigado e, já agora, aconselho a todos a ler antes de colocar a questão, que se resolve muita coisa.
     
  14. Olá a todos. Aproveito o topico para esclarecer uma duvida:
    tenho uma placa asus p5gpl-x com um disco sata e quero instalar um disco ide. a minha duvida é devo intalar o disco ide juntamente com o cabo do gravador dvd?
    É que ja instalei assim, mas o disco ide nao esta a ser reconhecido.
    Obrigado.
     

Partilhar esta Página