1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação Internet Instável

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Divvy, 28 de Novembro de 2007. (Respostas: 12; Visualizações: 2000)

  1. Divvy

    Divvy Power Member

    Viva amigos,
    Talvez me possam ajudar numa coisa que me anda a deixar maluco...
    Recentemente instalei o Windows Vista e desde então tenho tido alguns problemas com a minha ligação.
    Por exemplo, por vezes a ligação "cai". Coloquei entre aspas pq não cai por completo... ou seja, fico sem aceder no browser, nas actualizações do anti-virus, etc... a unica coisa que funciona e o eMule. Depois se aguardar uns minutos, a ligação volta a ficar estável e já consigo aceder a tudo.

    Alguma explicação para isto? Será do eMule?
     
  2. Em primeiro, se o PC não tiver a executar o Emule, a ligação também vai abaixo???

    Segundo, por curiosidade e não só, que ligação tens???

    Mas em geral poderá ser de muita coisa, o Emule a "queimar" a ligação, um vírus/trojan, o Windows Vista que posso ter uma incompatibilidade...

    Vai dizendo qql coisa!
     
  3. Divvy

    Divvy Power Member

  4. Divvy

    Divvy Power Member

    Tentei desligar o eMule por uns dias e continuo com o mesmo problema... já não sei o que fazer :(
    Alguém me pode ajudar?
     

  5. ????? pode ser que possa ajudar
     
  6. |ThunderBird|

    |ThunderBird| Power Member


    Oi!

    Eu tenho uma ligação SAPO ADSL e quando tinha o modem da sapo isso tb me acontecia. Sempre que tinha o emule aberto durante mt tempo (por exemplo deixando-o td a noite a sacar) quando tentava abrir um site ou fazer qq coisa n dava. Tinha de desligar o emule e aguardar um pouco e depois lá ficava bom.

    Desde que comprei um router (já com modem adsl incorporado) deixei de ter esse pb.

    Descança que n é nada grave!

    Abraço!
     
  7. pirikito

    pirikito Power Member

    boas

    tou com u memu problemas mas nu xp a ligaçao hora esta boa hora esta ma...

    seja com u modem da sapo ou com um modem/router wireless...

    amanha ja ca vem u tecnico vamus la ver que que el vai dizer

    ps: pt sucka ja lixei 15€ em xamadas so pa mandarem ca vir 1 tecnico :blubomte:>(>(>(:blubomte:
     
  8. Divvy

    Divvy Power Member

    Acho que o problema não é do eMule porque tenho-o desligado a alguns dias e continuo com o mesmo problema.
    E não é do Switcher, porque sempre me funcionou bem no XP!
    Outra nota, quando fico sem net neste pc (principal), o outro pc que tenho ligado ao Switcher continua com net...

    Alguém me sabe dizer se tenho isto bem?
    [​IMG]
     
  9. Divvy

    Divvy Power Member

    Alguém por aí? :)
     
  10. Jonybat

    Jonybat Folding Member

    eu também tenho esse mesmo problema...em 2 sítios completamente diferentes...com 2 computadores completamente diferentes...e um ISP diferente.

    o que acontecia era que em certas horas a ligação começava a cair muito repetidamente e depois de ter acontecido um certo numero de vezes o modem desliga-se e não volta a ligar...depois só desligando o mesmo ou fazendo um hard reset

    já liguei muitas vezes (respostas do tipo: "acontece", "isso é de estar mal configurado", "devia trocar de modem"...coisas do tipo) e para mim...não é NADA DISSO...já falei com pelo menos duas pessoas que sabem, não relacionadas com os ISP's e que a resposta foi a mesma...

    DISTÂNCIA AO SERVIDOR + QUALIDADE DA CABELAGEM + UTILIZAÇÃO NACIONAL DO SERVIDOR
     
  11. Divvy

    Divvy Power Member

    Obrigado pela tua resposta Jonybat, mas não me acredito que o problema seja o mesmo... pois uso o mesmo PC há 2 anos, mesmo modem, mesmo ISP, etc.... e nunca tive problemas.
    A unica coisa diferente que tenho é estar a usar o Windows Vista.
    E repito, não fico totalmente sem net... o eMule por exemplo continua ligado e o PC a que esta ligado ao Switch continua com net!
    A net vai-se abaixo por alguns minutos e depois volta... mas para voltar pode demorar 5 mins como 30 ou até 1h.

    Ninguém me consegue ajudar com isto?
     
  12. Jonybat

    Jonybat Folding Member

    este tópico e verifica esses valores...

    e lá está...as causas são aquilo que eu disse ;)
     
  13. TheBigTwo

    TheBigTwo Power Member

    Muda pro XP,... é a melhor solução,... VISTA SUCKS,... por enquanto,...
     

Partilhar esta Página