1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação net abaixo quando uso uma VPN - Causas ?!

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por madafakapc, 23 de Junho de 2008. (Respostas: 2; Visualizações: 1214)

  1. madafakapc

    madafakapc Power Member

    Estou a utilizar uma ligação VPN a partir da minha rede em casa para ligar para o trabalho e a minha net vai abaixo passado ai uns 10 minutos desaparece a net.

    Tenho ZON 18 mb/1mbps e estou a usar programa de internet (torr....) que consome a maior parte da largura de banda no upload....acontece que fico tb sem poder aceder ao modem e ao router ao mesmo tempo quando vai a net abaixo!

    Tenho uma rede com switch/router/modem

    Entretanto agora limitei os uploads a 75% será que vai dar?!
     
  2. saurio33

    saurio33 Power Member

    Quando dizes que a net vai abaixo, vai abaixo tb a VPN? Ou apenas o acesso à internet pelo browser (ie, firefox, etc?).
    Usas o windows para ligar a VPN? Se assim for, tens de mudar o gateway nas configurações do cliente VPN. Se não estou em erro é assim:
    Ao aparecer o ecran para colocar o login e password, clicas em propriedades. Dentro tens um separador com network. Nesse separador escolhes configuração tcpip e clicas em avançadas. Dentro de avançadas deves ter uma caixa para seleccionar o gateway que deve estar marcada. Retiras o visto e fazes ok, ok, até aparecer novamente o ecran inicial da vpn. Assim já não deves ter problemas com a net.
    Os passos que disse atras foram de cor, por isso pode haver alguma diferença nas opções, mas deves conseguir chegar à opção do gateway. (estou a usar linux).
    O motivo por que não terias net (partindo do principio que continuavas com a VPN activa) é que estavas a usar a ligação remota para acesso à internet. Pode ter acesso restrito aos membros do dominio, ou coisa do genero.

    cumprimentos
     
  3. madafakapc

    madafakapc Power Member

    fico sem tudo, vpn incluido e tenho já tudo devidamente configurado! Tenho de fazer restart à rede, ao modem propriamente!

    O que acontece é que o icon da ligação de internet (o que mostra a ligação da internet) quando isto vai abaixo bloqueia os valores da duração (nao avança a duração da ligação) e a velocidade bloqueia (e apresenta-se instavel quando está ligado, variando entre 1bps a 300 bps por exemplo)

    O PC que acede à VPN tem o Home Edition XP e os outros restantes são Professional XP....
     

Partilhar esta Página