1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação Netcabo com router wireless DLink

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Mojito, 6 de Fevereiro de 2008. (Respostas: 8; Visualizações: 1683)

  1. Boas,

    Estou a tentar partilhar a minha ligação de internet Netcabo (Modem Thomson TCM 305) entre 2 Laptops via wireless com um Router DLink DI-524. As duas máquinas têm placa wireless interna e uma trabalha com o Windows XP e a outra com o Windows Vista.
    O meu problema é que se os Laptops estiverem a utilizar a ligação wireless um de cada vez, a rede funciona, se estiverem os dois a usar wireless a rede do computador com o Windows Vista cai e deixa de funcionar.

    Agradeço toda a ajuda possivel pois sou novato nestas coisas.


    Obrigado,

    Vasco
     
    Última edição: 6 de Fevereiro de 2008
  2. Code_Red

    Code_Red Banido

    O cabo que vem do Modem está a ligar no WAN do Router? Porque se estiver numa das outras portas funciona como switch e só um PC consegue aceder.
     
  3. Boas,

    Sim está. Os cabos estão tds ligados de acordo com as especificações dadas pela Dlink e foram tds feitas como está dito nas instruções.
     
  4. xoty

    xoty Power Member

    configuracoes no router? e no protocolo tcp/ip dos 2 pcs?
     
  5. Code_Red

    Code_Red Banido

    - No router tem de estar em Dynamic IP (Obter endereço IP automáticamente)
    - E nos Computadores também.
     
  6. xoty

    xoty Power Member

    cod_red: se ele quiser nao tem que ter assim, ele pode desactivar por exemplo o dhcp server do router e configurar ips estaticos nas maquinas, nao tem de ter o dhcp client nos pcs em automatico assim como o dhcp server do router.
    posso te dizeer o que tem de obrigatoriamente estar em automatico por exemplo... o dhcp client do router para nao estar a forcar ip publico que é o ISP que vai atribuir.

    nesta situacao na minha opniao podem ser ate varias situacoes NIC's dos terminais iguais, ips estaticos iguais na maquinas, problemas de WPA2, WPA se tiver configurado, drivers, problemas com dhcp server do router... como tambem pode nao ser nenhuma destas.

    e tambem nao tenho esse router :)

    espero que possa dar alguma ajuda ao mojito o que mandei para o ar

    cumps
     
  7. Code_Red

    Code_Red Banido

    Eu sei que pode configurar com IP manuais simplesmente a forma mais simples é deixar tudo em automático.
     
  8. Boas mais uma vez e obrigado pela ajuda!

    Bem o router ter a WPA activada e sim, tanto o router como o modem estão com o ip automático definido. Mesmo qd ligo um dos laptops via RJ45 e visualizo uma página (algo q ocupa pouca largura de banda) e deixo o outro laptop via wireless a ligação do wireless é mandada a baixo. Já me estou a passar pq o router ñ foi assim tão barato qt isso e devia dar para ter 2 computadores lgados ao mm tempo.


    Cumps e obrigado,


    Vasco
     
  9. Code_Red

    Code_Red Banido

    Se está na garantia recomendo a trocares porque isso não é um comportamento normal
     

Partilhar esta Página