1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação no DC++ com Router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por SimpleFriend, 15 de Abril de 2005. (Respostas: 8; Visualizações: 1160)

  1. SimpleFriend

    SimpleFriend Power Member

    Boas

    Uso o DC++ há mto tempo, com uma ligação normal.

    Recentemente necessitei de um router wireless e instaleio-o.

    Acontece que qd entro no DC++ a ligação é estabelecida com os hubs mas qd faço o search nada me aparece, e consequentemente n consigo sacar nada, e penso que de mim tb n conseguem sacar.

    Nota: Estou em modo activo.

    Agradeço a vossa ajuda na resolução deste problema.

    Tks

    Cumps
     
  2. DekkeR

    DekkeR Power Member

    Tens 2 hipóteses:

    - Metes em modo Passivo e só vais poder sacar de utilizadores em modo Activo. Passivo/Passivo não dá :P

    - Abres a porta 1412 no Router e deixas-te ficar em modo activo.

    A escolha é tua :)

    Cumps
     
  3. Mr.Mike

    Mr.Mike I fold therefore I AM

    Deve ter a ver com a opção de port forwarding no router. Para saberes que portas deves abrir para esse ou qq outro programa vais a este site:

    http://www.portforward.com/cports.htm
     
  4. joao_

    joao_ Power Member

    peço desculpa pela minha ignorância mas o que é DC++??
    :007:
     
  5. SimpleFriend

    SimpleFriend Power Member

    É um programa de P2P, q tem como objectivo efectuar partilhas de ficheiros em hubs, para os utilizadores q estejam ligados a estes possam fazer downloads desses mesmos ficheiros.

    Cumps
     
  6. SimpleFriend

    SimpleFriend Power Member

    Obrigado pela ajuda DekkeR, já está a funcionar!

    Mr.Mike bom site de favoritos ;)

    Cumps
     
  7. Finkel

    Finkel Power Member

    Quanto as portas, não precisas de fazer port forwarding duma porta específica, a 1412 é a default. Escolhes uma qualquer e depois mudas nas configurações do DC++
     
  8. SimpleFriend

    SimpleFriend Power Member

    Boas,

    Estou com o mesmo problema. Já experimentei novamente o q resultou da outra vez, mas agora n dá nepes, nem com o DC++ nem com o Blubster.

    Opiniões aceitam-se...
     
  9. tens o dhcp activo?ve se o ip do teu pc não modou...se tiver mudado põe o ip fixo ou altera o ip para o qual abriste as portas
     

Partilhar esta Página