1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação PC<->TV por DVI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Peterwolf, 4 de Abril de 2005. (Respostas: 8; Visualizações: 788)

  1. Peterwolf

    Peterwolf Power Member

    Boas

    Comprei recentemente uma TV TFT da Thomson, com ficha DVI e VGA, mas estou a ter problemas em ligar o PC à TV. No PC tenho uma Ati 9800pro.

    O que acontece é o seguinte, ligo o PC e aparece o ecrã inicial de boot, depois aparece o loading do Windows, mas quando entra no Windows, aparece na TV que não encontra sinal DVI.
    A unica maneira que funciona é arrancar o PC em VGA Mode ou Safe mode.

    Só pode ser mesmo alguma configuração no PC, mas não estou a ver o que possa ser :( Alguem ja teve um problema parecido?

    Abraços e Obrigado
     
  2. Madril

    Madril 1st Folding then Sex

    Lembrei.me agora .... tens o Hydravision instalado ??

    Tenho a ideia k kdo tentei com a 8500 tive k instalar isso ... (tentei o com o analogico ... mas pronto)
     
  3. Peterwolf

    Peterwolf Power Member

    Está na mesma :(

    Não consigo activar a TV no Windows, tendo o monitor ligado no VGA. Ja tentei trinta por uma linha, mas ele parece que não tem a ficha DVI activa quando entra no Windows.

    Abraços
     
  4. Peterwolf

    Peterwolf Power Member

    Ainda está tudo na mesma :( ja actualizei os drivers da ATI, mas continua a não dár.

    No entanto por dsub (VGA) ou svideo já da.

    Ninguem têm ideias do que será?

    Abraços
     
  5. Peterwolf

    Peterwolf Power Member

    Lá vou ter que usar com cabo VGA, tentei de tudo com o DVI mas não dá para ter nos 1280x728 como dá no VGA.

    Abraços
     
  6. MeY-ZiNG

    MeY-ZiNG Power Member

    hmmm tive um problema semelhante com o meu monitor TFT HP2035, mas usei o cabo VGA normal para entrar no windows, instalar os drivers omega para a gráfica e também os do monitor, do site da hp... e após o reboot já detectou o sinal! tens a tv configurada como um monitor tft normal, nas definiçoes dos drivers, n tens? se nada disto ajudar (é provavel que já tenhas tentado tudo...), n sei q mais te dizer... :(
     
  7. Peterwolf

    Peterwolf Power Member

    Sim, na TV tenho defenido que o sinal DVI é para PC.

    A nivel de drivers não consigo arranjar. Mas isto devia funcionar com as Plug and Play, ou Default Monitor, certo?

    A unica maneira para conseguir usar o DVI é se arrancar em SafeMode ou VGA Mode.

    Abraços
     
  8. NoMercy

    NoMercy Power Member

    Pelos vistos o problema deve mesmo ser a resolução. Experimenta 16/24/32bits, experimenta outras resoluções para alem de 1280x1024 e outras taxas de refrescamento (provavelmente mais baixas), visto que o consegues usar em SafeMode ou VGA Mode.
    Já agora, qual é a TV TFT da Thomson (modelo) que compras-te e onde?
     
  9. Peterwolf

    Peterwolf Power Member

    Pois, mas acho estranho, uma vez que com o cabo VGA consigo os 1280x768, e em DVI não consigo :(
    Tenho tado sempre com os 60Hz, ainda não exprimentei mais.

    A TV é uma Thomson Scenium 23LB220S4 e podes encontrar na Fnac.

    Abraços
     
    Última edição: 5 de Abril de 2005

Partilhar esta Página