1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação perde-se?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Triston, 7 de Março de 2009. (Respostas: 4; Visualizações: 672)

  1. Triston

    Triston Aku Soku Zan SM

    Estou com um problema estúpido com a minha rede caseira, e já dei 3 voltas à pista sem resultado nenhum.

    O problema é básico, o que acontece é que ao fim de alguns segundos (uns 4 ou 5) o browser parece que se perde e deixa de descarregar informação e só com um refresh (ou vários) é que as páginas aparecem na sua totalidade.

    Agora vem a parte estranha,

    Isto só acontece quando eu tenho o PC ligado ao modem via cabo de rede (quando está ligado via USB isto não acontece)
    Mais estranho ainda se ligo o PC ao router (quando ligo a xbox à net) o problema mantém-se, no entanto quase parece desaparecer quando estou a fazer download de ficheiros na xbox
    O problema também não se sente tanto quando estou a trabalhar em várias páginas ao mesmo tempo, ou seja enquanto vou fazendo o refresh numa as outras vão abrindo normalmente, se não estiver a fazer o refresh elas param todas.

    SO: XP Pro SP3
    Browsers IE7, Firefox, chrome (todos apresentam os mesmos sintomas)
    Cable Modem: Joohong (acho que é assim que se escreve)

    Já estive à procura e não encontro nenhuma configuração estranha nas ligações nem nenhuma discrepância entre as configurações da ligação da placa de rede e da USB
    O problema não me parece ser DNS já que os browsers ligam-se logo ao site, perdem-se é quando têm de descarregar informação.

    Se alguém tiver alguma ideia do que isto possa ser agradeço antecipadamente qualquer ajuda

    Melhores Cumprimentos
     
  2. hellaxe

    hellaxe Power Member

    Não terás aplaca de rede meia lixada?
     
  3. amjpereira

    amjpereira Folding Member

    Lamento informa-lo mas o seu modem parece ter dado o berro :P.

    Não recebeste uma chamada da TVcabo aqui á uns tempos para trocar o equipamento?

    É que neste momento esse equipamento foi descontinuado, e eles andaram a trocar TODOS os modems, tem a ver segundo me parece com a migração de DOCSIS 1.0 para 1.1 e agora em algumas zonas com cobertura de fibra para 3.0, possivelmente essa alteração, apesar de não ser total, e de funcionarem em paralelo pare estar a causar alguma instabilidade na rede.

    Com esses sintomas não estou a ver ser problema da placa de rede, até porque se ele funciona bem com uma "carga" de trafego constante, e apenas ocorre isso quando visualizas poucas paginas ou seja existe menos trafego, pc não é de certeza, ou é do modem ou então problemas com os valores de linha.

    Já verificaste o TX, RX e SNR?

    Cumprimentos
     
  4. Triston

    Triston Aku Soku Zan SM

    Boas

    Pode realmente ser a placa de rede da board (acho que vou tirar a do meu cirix para testar essa possibilidade) que está a marar.

    @amjpereira

    É pa o cable modem por usb funciona bem portanto o problema não me parece que seja esse, quando muito poderá ser a saida de ethernet do mesmo que deu o prego.

    Em relação aos sinais eu tive o cuidado de ligar para a netcabo a perguntar se tinha havido alguma degradação a nível de sinal e eles disseram-me que ele estava dentro dos parametros normais (tanto mais que já tive problemas antes e eles foram lá colocar uma ficha nova), eu já não me lembro de como é que se chegava à pagina de configuração do johong mas acho que ele não tem lá a indicação desses sinais e só tem lá um sitio para colocares a frequencia inicial do scan. Além do mais se fosse um problema de sinal aquilo que eu tinha eram quebras de registo do CM e isso não acontece.

    Em relação a uma chamada da netcabo para trocar o equipamento não recebi nenhuma nem me disseram nada acerca de ter de trocar de equipamento quando para lá liguei, propuseram-me foi uma mudança de tarifário por estar numa zona congestionada (como se o cu tivesse alguma coisa a ver com as calças os meus 5 gigas de tráfego mensal fizessem alguma diferença no descongestionamento da zona) se calhar ligo para lá outra vez amanhã a perguntar acerca disso.

    Entretanto vou testar a coisa com outra placa de rede que lá tenho encostada a ver se será da placa de rede (cada vez me convenço mais disso já que os downloads com a xbox são quase instantâneos)
     
  5. Kain

    Kain Power Member

    Também podes ligar o modem directamente a porta de rede da xbox e assim tb despistas um eventual problema na porta de rede do modem.
     

Partilhar esta Página