1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligação Sapo ADSL cai quando o modem é ligado a um router

Discussão em 'PT COM' iniciada por Hugo Miranda, 6 de Setembro de 2007. (Respostas: 2; Visualizações: 989)

  1. Hugo Miranda

    Hugo Miranda Power Member

    Boas pessoal, tenho aqui uma enorme dor de cabeça.
    Quando uso o modem do Sapo ADSL ligado directamente à minha placa de rede do pc tudo funciona bem mas se ligo o modem ao meu router wireless para partilhar a net cá por casa a ligação do modem cai constantemente, ou seja está sempre a sincronizar.

    O que poderá ser? Já aconteceu a alguém? Agradeço uma ajudinha :D
     
  2. _kossak_

    _kossak_ Power Member

    podes ter o router com a opção de mandar a ligação abaixo quando esta está idle
     
  3. jpsfs

    jpsfs Power Member

    Eu tb tive esse prob infelizmente, mas é de fácil resolução.

    1º Ligas o modem directamente ao PC, vais à página de configuração e mudas o modo de funcionamento para Bridge Mode.
    Nesta altura ficas sem net.

    2º Ligas o modem à porta WAN do router (tem k ter porta WAN, caso não tenha, esquece isto)

    3º Ligas o router ao pc, entras na página de configuração do router e pões o router a fazer a ligação à net, sendo sapo o tipo de ligação é PPPoE, e metes o teu username [email protected] e pass.

    Acho que é tudo.
    Se o router não tiver porta WAN, ou seja, tu ligas o modem a uma porta que supostamente era para um pc, e a ligação vai abaixo, então é pk o problema não está nesta ligação. Mas tb não sei onde poderá estar.

    Nakilo que o _kossak_ disse, acho que o valor que tem que estar no idle é 0. Ou seja, estar sempre ON.

    Cumpz jpsfs
     

Partilhar esta Página