Ligar 1.5V no computador

Então é assim, tenho uma aparelhómetro (termómetro digital) que estou a montar na frente da caixa do comp. O problema é que ele trabalha a 1.5V (pilha) e dentro do PC só arranjo 12V, 5V e com um bocado de sorte 3.3V do conector ATX (se bem que para apanhar este último já dá trabalho a mais).

O que faço? Há alguma maneira milagrosa de eu conseguir isto?
O problema da resistência é estar também a desperdiçar energia e a aquecer a caixa. Ou o impacto de uma resistência para um aparelho deste consumo é negligenciável?

Também já pensei em fazer a aldrabice de juntar o +5V e o +3.3V para ficar com +1.7V mas o problema é o +3.3V que nem sei se de facto existe no conector ATX e se existir é um bocado trabalho mal feito estar a apanhá-lo do conector ATX ou da fonte.
 

ZoMmMm

Power Member
Ora bem... pode ai colocar uma resitência k issu n vai akecer nada ! Uma resitência é um coisa minima ! Todos os BayBus levam resitências no LED's... e n akecem nada !(os reóstatos é k akecem um pouco, mas nada k seja capaz de akecer o ar !!)

Se kiseres meter um resitência mete uma de 15w ou 22w para ñ akeçer mesmo nada e não keimar ! São grandinhas mas boas ! ;)

Essa segunda opção era o k eu te ia referir kuando li a 1ª parte... mas depois vi k já tinhas penssado nissu, essa tb é uma boa opção desde k encontres os +3,3v ...

Boas Sorte !

P.S. - Tambem estou aki tb entretido a fazer a minha BayBus... é a BayBus mais complicada k fiz até hoje, mas ñ é dificil ! ;)
 
Pois é, estive a pensar melhor e de facto aquilo é um aparelho de muito baixo consumo. Leva uma só pilha e em princípio aguenta resmas de horas a trabalhar (nem sequer tem botão OFF).

Agora a questão é..... qual resistência? Para converter 5V para 1.5V não tem de levar um valor específico em Ohms? Não pesco nada disto por isso precisava de uma mãozinha ;)
Isso da resistênca de 15 ou 20 Watts aquecerem menos será não será por, apesar de dissiparem o mesmo calor que as outras, por serem maiores correrem mais frescas? O que interessa é o calor dissipado / energia desperdiçada.... convém que seja mínima.


Thanks.
 
É um termometro normalissímo comprado na Aquário (Porto, Rua da Alegria). Mede temperatura interna e de uma sonda (tem 2 LCDs) e dá para memorizar máximos e mínimos de temperatura.

Foi só tirar a parte essencial da caixa, des-soldar o terminstor que media a temperatura interna, soldá-lo na ponta de um fio que o termometro passou logo a ter 2 sondas ;)

Agora estou a acabar de o ligar ao comp. Em IRC o FrEaKZoIdE sugeriu uma resistência de 20 Ohm (a fonte debita 30A nos +5V); vamos lá ver se worka.

já sabemos que a fonte debita 30A mas ñ é isso que há disponivel na linha porque parte deles já estão a ser gastos



Ah, custou 20€.
 

ZoMmMm

Power Member
30 A ?? lol :-D
O teu quadro só dá 20A ...
30A é mesmo muita coisa... vou ver kual é a resitência depois já te digo algo... vou é almoçar ! :D
 
Mas o meu quadro é de 220V e o rail em questão da PSU é de 5V. Não é isso que está em causa....


Já tenho aqui as resistências mas... ermmmmmm........... pelo que estou a medir, isto baixou a voltagem para aí em um milionésimo de volt :/ Continua nos 5V
 

Tafinho

Power Member
Originally posted by Strakata

Já tenho aqui as resistências mas... ermmmmmm........... pelo que estou a medir, isto baixou a voltagem para aí em um milionésimo de volt :/ Continua nos 5V


Isso é porque a resistencia do voltimetro é quase infinita ....
 
Eu estou a medir com a resistência em série (no +). Não era suposto a resistência cortar o sumo antes de ele chegar ao voltimetro?

E usando uma resistência de para aí 200 KOhm, a voltagem passa dos 5V para os..... 9V. Já não percebo nada disto, ainda bem que fui para economia ;)


Não estava com muita vontade de usar a tática do plug&pray e arriscar a estourar o termómetro.....
 

Tafinho

Power Member
o que acontece é que a resistencia do voltimetro é tão maior que a da resistencia que o facto de a resistencia lá estar é irrelevante ...

O que tens de fazer é medir a corrente que o termometro usa quando está alimentado a 1.5V , daí tiras a sua resistencia interna, e a resistencia que tens de meter para que a queda de tensão seja de 3.5V
 

ZoMmMm

Power Member
Strakata: Issu de colocares a resitência e depois medires com o multimetro n dá resultado pk o circuito está aberto ! tenta ligar essa resitência na mesma, mas depois liga a uma fan (ou outra coisa) e mete o multimetro nos terminais da Fan... vais ver diferenças ! :D

Os BayBus k eu faço, os LED's levam um resitência de 470 ohms para baixar de 12v para 3,3v...
 

KaiserSoze

Power Member
Se a fonte tem 5V de queda de tensão, então a queda de tensão na Resistencia adicional (R) mais a queda de tensão na resistencia interna do termómetro têm de prefazer esses mesmos 5V, se estão ligados em série. Logo:

Vr+Vt=5 V

Segundo a lei de Ohm simplificada (V=R.I):

Vr=R.I
Vt=Ri.I <=> I=Vt/Ri (Ri é a resistencia interna do termometro) logo,

R.I+Ri.I=5 <=> R.Vt/Ri+Vt=5

como queremos Vt=1,5 V,

<=> R.Vt/Ri=3,5 <=>R=(3,5/1,5)*Ri <=> R=2,333.Ri

se medires a resistencia interna nos dois terminais do termometro, já consegues achar qual a resistência adicional (R) que tens de por em série.

Será isto? Estou enganado?
 
Última edição:

Orpheu

Power Member
Strakata, eu tenho um HardCano II da Thermaltake o qual tem dois sensores de temperatura e dois displais a funcionar a pilhas, ja o tenho a 3 ou 4 meses e até agora está a funcionar na prefeição... ao inicio tambem me fez confusão eles estarem a funcionar 24/7 e terem uma energia limitada, mas pelos visto não é assim tão limitada quanto pareçe!! um conselho, deixa estar como está, vais ter menos fios a andar na caixa, e tens muito menos trabalho!! uma pilha dessas cusa pouquissimo!!
 
Epá, sou português, então que se lixe, fica mesmo a pilha e acabou :D

Peço desculpa a todos os que se esforçaram para eu não ficar com um mod ghetto :-D mas vai mesmo ficar ghetto :D (com bom aspecto, diga-se de passagem).

New sign
||
\/
 

ZoMmMm

Power Member
lol :-D essa nova sign...
realemete axo k é melhor deixares isso com uma pilha... ñ pelo prob. de arranjar os 1,5v... mas pelos fios dentro da caixa ! ;)
 

Crusher

Power Member
Originally posted by Strakata
Epá, sou português, então que se lixe, fica mesmo a pilha e acabou :D

Peço desculpa a todos os que se esforçaram para eu não ficar com um mod ghetto :-D mas vai mesmo ficar ghetto :D (com bom aspecto, diga-se de passagem).

New sign
||
\/

EPoSSSSSSSSSSSSSSS?????? :D
 
Topo