1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligar 2 fontes de alimentação

Discussão em 'Modding e Overclock' iniciada por Subversiv0, 24 de Setembro de 2005. (Respostas: 5; Visualizações: 1601)

  1. Subversiv0

    Subversiv0 Power Member

    Boas pessoal,

    estou com um "pequeno" problema na minha máquina. Até há sensívelmente 3 semanas atrás tudo estava ok, sem problemas. A minha fonte de alimentação era na altura uma OCZ powerstream 600w, que alimentava uma lista relativamente grande de periféricos:

    A8N-Sli deluxe
    2x 6600gt (a 600mhz, mem a 1200)
    CPU amd64 X2 4400+ (a 2650mhz)
    2x WD Raptor 74gb
    2x Segate 160gb
    1x Hitachi 400gb
    1x DVDRW
    1x Hardcano 13
    3x ventoinha 120
    2x ventoinha 90
    2x ventoinha 80
    1x creative soundblaster audigy 4 pro
    2x periférico de ligação a rede
    1x bomba de água (CPU, Chipset, Gráficas, com WC/2 radiadores)
    1x luz neon revoltec (luz negra).

    Tenho 2 questões para vos colocar:

    Questão 1

    A powerstream aguentava com tudo nas calmas, ainda tinha potência para dar e para vender. Os valores estavam sempre dentro dos limites (12v a 12v, 5v a 5v, etc etc).

    Um dia a powerstream estoirou... ainda não sei o motivo. O fusível da UPS onde o computador estava ligado rebentou. Pensei que tinha sido um "pico" de corrente, resido em Angola e por aqui é frequente a corrente passar dos 220v para os 300v numa fracção de segundo.

    Coloquei um estabilizador de corrente digital antes da UPS e substitui a fonte (por uma fonte genérica de 500w, aqui não se encontra melhor), o problema persistiu. A fonte queimou novamente. Presumo que algum periférico esteja em curto-circuito... se alguém tiver experiência nisto aconselhe...

    Questão 2

    Actualmente só tenho disponíveis fontes de alimentação genéricas de 400 w. O rail dos 12v encontra-se abaixo dos 11v... e nem tenho metade das coisas ligadas, só o essencial para manter o comp a trabalhar (é um computador que utilizo na minha actividade profissional).

    Consigo disponibilizar 2 fontes de alimentação idênticas. Gostaria de saber se é possível ligá-las em série.

    É possível?

    Como se faz?

    Cumprimentos e obrigado!
     
  2. bgcngm

    bgcngm Power Member

    Bom, posso-te responder já à segunda questão. Se as quiseres ligar em série podes fazer o seguinte: ligas uma delas normalmente à motherboard e terás de fazer um circuito básico se quiseres que elas se liguem as duas ao mesmo tempo.

    Aqui encontras o pinout das fontes ATX. Se reparares, o pin 14 (cor verde) serve para ligar a fonte e é activado a low, ou seja, quando o ligas a um dos pins de Ground (cor preta). Dito isto, se quiseres que a fonte arranque independentemente basta fazer uma ligação entre esses dois fios.

    Agora, para que essa segunda fonte se ligue ao mesmo tempo, automaticamente, podes arranjar um relay, o qual será controlado pelos 12 V (vindos de uma ficha molex) da primeira fonte e que fará actuar a segunda fonte.

    Podes ver aqui o esquema que falo:

    [​IMG]

    Se preferires outras soluções encontras aqui.
     
  3. Subversiv0

    Subversiv0 Power Member

    Ok bgcngm!

    Grato pela tua ajuda, vou meter mãos á obra, ver se consigo meter a coisa a funcionar :)

    1 abraço
     
  4. fish

    fish Power Member

    podes fazer com um interruptor se for pra desenrascar. eu uso um clip :D
     
  5. bgcngm

    bgcngm Power Member

    Sim, a solução de usar um interruptor está no site que mencionei no fim. ;)
     
  6. Subversiv0

    Subversiv0 Power Member

    Ok!

    Sucesso na operação.

    Optei por fazer "ligação directa" entre as 2 fontes, assim arrancam as 2 ao mesmo tempo (com o botão do comp), e esse era o principal problema. Com algum jeitinho consegui fazer contacto sem danificar nem forçar nada, só não sabia onde fazer contacto.

    Obrigado pela ajuda!

    1 abraço

    :)
     

Partilhar esta Página