1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Ligar 2 PCs em rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Hawking, 17 de Dezembro de 2002. (Respostas: 8; Visualizações: 956)

  1. Hawking

    Hawking Power Member

    Tenho um computador com 2 sistemas operativos, o windows XP e o windows ME, em partições diferentes.

    O outro computador tem só o windows me.

    Quando estou a utilizar o windows xp consigo fazer a ligação ao outro computador, quando utilizo o windows Me só com muitas tentativas é que vou lá.

    dicas para resolver o problema
     
  2. kazuza

    kazuza Power Member

    O método de partilha de internet é diferente do XP para o Me!
    Põe o XP a "routear" num sistema fixo.
     
  3. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Já agora precisas da porcaria do ME para quê? :confused:
     
  4. P4rthen0n

    P4rthen0n Power Member

    O XP é superior ao ME porém ocupa demasiados recursos em cpu's fraquitos o que pode até nem ser o caso mas não deixa de ser uma possibilidade.
     
  5. timber

    timber Zwame Advisor

    Ha sempre o 98 SE para isso
    O windows 2000 ou o XP com interface classic mesmo sendo um pouco mais pesados acho que compensam largamente em relaçao aos 9x e afins
     
  6. Seavoices

    Seavoices Power Member

    Os métodos de partilha do Xp e do Me são totalmente diferentes. Não tentes ligar os Pc's em rede só com o TCP/IP, mas também com o IPX e Winsocks. Vais ver que te consegues ligar melhor em rede com o PC em ME
     
  7. Hawking

    Hawking Power Member

    Há jogos anteriores ao Windows XP que só podem ser corridos no win9x ou Me, é o caso do Age of Empires.

    Tenho um Celeron 333mhz e um P4 2.2 ghz, no celeron está instalado só o Windows Me, no P4 2.2 ghz está o windows xp e o windows Me.

    A rede funciona bem se o P4 estiver a trabalhar com o Windows xp, agora se arrancar com o windows Me no P4 já não consigo fazer a ligação, sou obrigado a ter de criar nova rede e só após muitas tentativas é que consigo fazer a rede funcionar.

    Todos os sistemas operativos tem o mesmo grupo de trabalho logo deveria funcionar.
    Ja experimentei arrancar primeiro com um computador e depois com o outro mas nada.

    Há alguma maneira de obrigar um PC a fazer ligação a outro.


    Se me poderem ajudar agradeço é que estou mortinho por jogar age em rede
     
  8. kazuza

    kazuza Power Member

    Já alguém aqui referiu numa thread um software que eu por acaso experimentei e gostei.
    Chama-se Netswitcher! Instala-o!
    Se quiseres fazer o roteamento com o Me, fá-lo por TCP/IP, mas faz a rede local por IPX/NetBios!
    O pessoal aqui do fórum tá a ficar "craque"!

    Parabéns! ;)
     
  9. fjabrantes

    fjabrantes Power Member

    ligar em rede

    olha eu tive o mesmo problema,e para resolve -lo e natural
    que haja mais que uma maneira.
    primeiro estarem ligados com crossover,mesmo workgroup,
    metes um 192.168.10.1 e outro 192.168.10.2, e na mesma subnet,mas para aceder do me ao xp ,crias um user no win me
    tens la o icon no painel de controlo,depois fazes o login com esse
    user,no xp crias o mesmo user e das permissoes de admin.
    e ja consegues aceder.
     

Partilhar esta Página