1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Ligar a Internet no Windows XP

Discussão em 'Windows 7 e anteriores' iniciada por Deathunter, 18 de Junho de 2009. (Respostas: 4; Visualizações: 3925)

  1. Boas, hoje fiz dual boot para meter o XP (tinha já o Vista), mas agora estou a ter problemas em ligar a Internet no XP. O cabo da ethernet já estava posto, mas o XP não detectou o modem. Fui às propriedades e tentei ver se tinha alguma coisa que pudesse fazer. Depois liguei o modem ao PC por cabo USB, aí já detectou, e supostamente instalou (fui ver ao manual que tinha no CD do modem e lá dizia que para ligar por USB tinha de instalar por CD ou pelo Install Wizard que aparece quando se liga um hardware novo, neste caso o modem por USB. 1º ia tentar pelo CD, só que o CD que veio com o modem não tem o setup para instalar, por isso fui pelo Install Wizard do USB, e aquilo disse que ficou bem instalado).
    Mesmo assim não deu para ligar à Internet. Aparece uma janelinha a dizer que não há conecção ou então está limitada.
    Tentei ligar à Internet por ethernet outra vez seguindo este guia - http://www.oit.duke.edu/network/wired/ethernet_winXP.html , mas continuo com o mesmo problema.
    Se serve de alguma coisa o modelo do meu modem é Thomson - THG540
    Se alguém me conseguir ajudar a resolver este problema agradecia :)
     
  2. syqe

    syqe Power Member

    No XP tens a placa de rede instalada?

    Se sim, depois de ligares ao PC via ethernet, já reiniciaste o modem?
     
  3. Se não estiver em engano, a ethernet não está instalada. Como posso instalar?
    [​IMG]
     
  4. syqe

    syqe Power Member

    Pois não tens bastantes controladores instalados, incluido o da placa de rede.

    Deves ir ao site do fabricante do PC/motherboard e sacar todos os drivers em falta e instala-los. Deves ir também ao site do fabricante da placa de som, gráfica e de rede, ver se existem drivers disponibilizados por eles.
     
  5. Eram os drivers que faltavam instalar --'
    Obrigado pela ajuda e pelas respostas rápidas! :)
     

Partilhar esta Página