1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligar a net= reboot

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Melga Shop, 20 de Abril de 2005. (Respostas: 7; Visualizações: 773)

  1. Melga Shop

    Melga Shop Banido

    Ois!

    O meu irmao tem um PC com ligaçao a internet atraves dum modem ADSL (Alcatel SpeedTouch USB) e, ontem, fui la resolver um problema relativo à lentidao da maquina, saquei o spysweeper e fiz um scan ao pc encontrando la uns quantos trojans e maravilhas do genero. Ok, apaguei aquilo e, usando o tweak xp fiz um ajuste do sistema com a opçao auto-tuner (mas apenas do sistema, n fiz dos serviços).

    Primeiro deu-me um problema a nivel da janela para aceder a internet...fiz um restauro do registo e essa janela voltou a aparecer. Mas, agora, sempre que tento ligar o PC à net, ao fazer a verificacao do user e da pass, o PC simplesmente reinicia, coisa que nao fazia antes de ter efectuado isso. Liguei para a linha tecnica da telepac e sugeriram-me que re-instalasse os protocolos mas nao sei como fazer isso.
    Qualquer tipo de ajuda ser bemvinda.

    Obrigado.
     
  2. brock

    brock Folding Member

    hum, realmente é estranho após esses ajustes ele deveria melhorar e não piorar... lol.
    Pois bem... isso pela logica deverá ser conflitos... e nada relacionado com hardware, visto que ao reniciar poderia muito bem ser (fonte, ram disco etc etc...).
    Protocolos, não perguntas-te para te especificarem o que é afinal? visto que isso pareçe-me um pouco vago digo eu?...
    (visto que não consegues sequer entrar no ambiente de trabalho) e que tal ponderares um format c?
    (depois diz "algo").
     
  3. venga

    venga I quit My Job for Folding

    Com o tempo q vais andar a perder à procura duma solução simples q depois acaba por ser complicada e longa mais vale fazer o formatezinho e fica o pc como novo ;)
     
  4. Cooling

    Cooling 1st Folding then Sex

    o melhor e mesmo formatares e instalares logo um software de prevençao tipo anti spyware da microsoft ou spybot

    mais vale prevenir do que remediar ;)
     
  5. Melga Shop

    Melga Shop Banido

    nao posso formatar a porcaria do disco...se nao, ja tinha feito ha mto eheheh. creio que os protocolos q os gajos do telepac se referiam eram os da internet. mas depois instalei o avast naquilo (tinha o kaspersky) e verifiquei que era um virus. alias, 2:
    trojan-gen.
    e revop
    vamos la a ver se aquilo fica a bulir. obg pela ajuda.

    btw o problema ja esta resolvido sem ter recorrido ao format c: :)
     
    Última edição: 21 de Abril de 2005
  6. oias eu tou com o mesmo problema mas começou acontecer depois de formatar
    o pc sempre k tentoo login da net o pc reinicia outras vezes corre bem o k podera ser?
     
  7. luikki

    luikki Power Member

    instala o spybot (com o restauro de sistema desactivado) e faz uma limpeza...
    que anti-vírus e firewall tens?
     
  8. o pc na e meu é makina de trabalho um PIII
    tou a correr XP sp2 com a firewall do win e o avast como AV
     

Partilhar esta Página