1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida Ligar disco rígido do magalhães 2 a outro pc

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kpeklo, 19 de Março de 2013. (Respostas: 10; Visualizações: 2973)

  1. Boas.
    O meu problema é o seguinte:
    Tive que fazer a recuperação do windows 7 do meu magalhães 2, uma vez que ele não dava para fazer nada. Nem copiar as fotos que queria guardar.
    Antes de fazer a recuperação tentei ligar o disco rigido do MG2 externamente e internamente no meu pc, e só dava uns apitos...
    Alguém sabe como se pode ligar o disco do MG2 a outro pc, seja externa ou internamente?

    Obrigado,
    Pedro Lopes.
     
  2. kurallarina

    kurallarina Power Member

    Olá,

    Qual é o modelo do disco do magalhães, é um disco PATA ZIF ?
     
  3. Eu penso que seja um sata de 2,5'', mas não tenho a certeza.
    Ficam aqui umas fotos do disco.

    [​IMG][​IMG]
     
  4. kurallarina

    kurallarina Power Member

    Olá,

    Sim é um disco SATA de 2.5 5400rpm. A forma mais fácil de o ligar a um pc qualquer é via USB usando por exemplo uma caixa externa.
     
  5. Eu tenho uma caixa dessas, e já experimentei e só apita, nem sequer aparece no gerenciador de discos. Também já tentei ligá-lo directamente na board e é a mesma coisa.
    Obrigado.
     
  6. kurallarina

    kurallarina Power Member

    Olá,

    Quando dizes que apita isso significa o quê ... podes descrever que tipo de apito é ? Já experimentas-te em portas usb diferentes ?
     
  7. mason17

    mason17 Power Member

    Tenho aqui um igual a servir de pisa papéis. Ao que parece (há vários relatos noutros fóruns) esses discos não têm grande fiabilidade.
     
  8. O apito é do género do que fazem as boards quando se liga o pc, só que está sempre a repetir-se, nunca pára. Sim já experimentei nas portas da frente e nas de trás, e foi igual...
    Pelo que me parece, o disco deve ter alguma protecção, porque também já o liguei directamente às ligações sata da board e fez o mesmo.
    Já me fartei de pesquisar na net, e não encontro nem o mesmo problema nem solução.
    Parece que ainda não houve nenhum "maluco" a tentar isto...
    Obrigado.
     
  9. kurallarina

    kurallarina Power Member

    Olá,

    Isso também nunca me aconteceu ... não vejo nada que possa estar a causar isso ... o que apita é o próprio disco ou é o pc depois do disco estar ligado ?
     
  10. É mesmo o disco.
    O mais estranho é nem sequer aparecer no gerenciador de discos...
    E o disco está em perfeitas condições, pois no magalhães ele trabalha bem.
    Será que há alguma coisa que eu tenha que alterar nas configurações da board para que o disco seja reconhecido? A minha board é uma Asus p5q pro. Eu não percebo muito dessa parte.
    Amanhã vou ligar o disco ao pc e entrar no setup da board para ver o que dá.
     
  11. kurallarina

    kurallarina Power Member

    Olá,

    Isso está no minimo estranho :(

    Nao me parece que seja necessario alterar seja o que for ...
     

Partilhar esta Página