1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligar o tátil à TV, fica a preto e branco

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por MoDu, 15 de Julho de 2005. (Respostas: 10; Visualizações: 1797)

  1. MoDu

    MoDu Power Member

    Boas, tou um bocado aflito aqui com uma situação simples..

    Tenho portátilzinho da packard bell com gráfica da ATI, que tenciono usar para ligar à televisão para ver filmes.
    O problema é que a saída analógica do portátil, é S-video, e nenhuma das televisões que pretendo usar tem entrada S-video.

    Usar um adaptador SCART não funciona, pois a imagem fica a preto e branco.

    O que consegui investigar até agora, parece que preciso de um "misturador" de sinal para o s-video, para juntar todas as cores(no S-video, a imagem é separada em preto e branco e 3 cores creio eu, foi assim que aprendi..)



    Alguém tem alguma ideia, ou sítio onde possa comprar eventual equipamento necessário?
     
  2. _Rock_

    _Rock_ I'm cool cuz I Fold

    eu também tenho um cabo s-video>scart e experimentei no meu quarto e deu o mesmo resultado que tu,a preto e branco.Mas após ter experimentado noutra TV,na minha sala,passou de imediato a cores.Apesar de as outras TV's não terem s-video experimenta com o scart na mesma...
    Outra coisa é experimentares mexer naquelas settings que dizem Pal-b etc.....são só ideas...

    Abraço
     
  3. PSH

    PSH Power Member

    Aprendeste mal. O s-video é a crominancia (cor) e a luminancia (sinal) separadas. por isso se chama Y/C, Y de luminancia e C de crominancia.
     
  4. MoDu

    MoDu Power Member

    é parecido.. O problema continua a residir no facto de um sinal no cabo s-video estar separado em 2. Daí cada vez mais me parece que preciso de um junçor ou lá que seja..
     
  5. King Rao

    King Rao Folding Member

    boas

    eu tambem tive o mesmo problema com a minha tv mas com alguns ajustes que fiz nas definicoes ficou tudo resolvido.
    vou deixar uma screen para poderem copiar as opcoes ou pelo menos encontrar umas parecidas a estas :)

    [​IMG]

    alterei apenas o que esta rodeado com um risco

    meti de padrao para maximo ou mais e deu :001:

    espero que voz tenha ajudado em qualquer cena :)
     
    Última edição: 16 de Julho de 2005
  6. MoDu

    MoDu Power Member

    não podes motrar essa imagem um poucochinho maior???

    Só consigo ver o thumbnail..
     
  7. King Rao

    King Rao Folding Member


    ups... erro meu

    eu ja meto :lol:
     
  8. King Rao

    King Rao Folding Member

  9. MoDu

    MoDu Power Member

    bem, já andei aqui às voltas no ATI control center, que não faz nada por isso.

    Tentei e retentei instalar o ATI catalyst para gerir a gráfica, mas se o instalo na versão só control center, o control center aparece-me vazio, e se saco o pacote inteiro ele diz-me que não acha driver..

    Tou feito..

    Já agora, a gráfica do tátil é uma Mobility M10.
     
  10. King Rao

    King Rao Folding Member

    VVhat

    eu nao estou num tatil mas deve ser mais ou menos a mesma coisa visto que tinha o mesmo problema e com as configuracoes correctas consegui

    a minha grafica é uma X850XT como podes ver la em cima na imagem (la esta secondary porque é para a tv)

    qualquer cena diz.... espero que consigas arranjar soluçao

    olha vem falar comigo no msn ( [email protected] )
     
    Última edição: 16 de Julho de 2005
  11. MoDu

    MoDu Power Member

    não há mais ninguém com alguma ideia milagrosa?

    O King Rao fez o que pode mas não me pode ajudar...

    Algum software que não da ATI que permita controlar os parâmetros do S-video?
     

Partilhar esta Página