1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligar router tp link td w8968

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por SMOL25, 23 de Novembro de 2012. (Respostas: 12; Visualizações: 5117)

  1. SMOL25

    SMOL25 Power Member

    Boa noite!

    Comprei o modem router tp link td w8968 e fui instala-lo. Contudo ele não consigo que ele se liga a linha adsl. Quando volto a ligar o modem que tinha da zyxel liga perfeitamente. Não sei que me estará a faltar. E precisava de ajuda pra resolver isto. Estou a liga-lo diretamente a tomada de tlf
     
  2. nosfaratu

    nosfaratu Power Member

    No mesmo PVC que estiveres a usar muda isto:
    VPI - 0
    VCI - 35

    mete tambem o microfiltro ;)
     
  3. SMOL25

    SMOL25 Power Member

    Cá estou novamente. Alterei os dados e liguei o microfiltro mas nada! Quando ligo o outro modem funciona logo. Ajudem-me
     
  4. nosfaratu

    nosfaratu Power Member

    mete umas prints das paginas do router

    tens que por o PPPoE LLC e o PPPoA/PPPoE
     
  5. SMOL25

    SMOL25 Power Member

    abrir essas paginas e fazer printscreen?
     
  6. nosfaratu

    nosfaratu Power Member

    tens que ter essas opções no router ;)

    ve a print do meu :
    [​IMG]
     
    Última edição: 23 de Novembro de 2012
  7. SMOL25

    SMOL25 Power Member

    o meu menu não é igual a esse mas la encontrei essas coisas. Contudo onde diz virtual circuit não encontrei nada e onde diz encapsulation encontrei mas tinha LLC e não conseguia mudar. O modem nem sequer dá sinal de vida. Podia ligar e estar sempre a cair mas nem tenta. já estou a desanimar com isto. não consigo por os prints que fiz
     
    Última edição: 24 de Novembro de 2012
  8. sercor

    sercor Power Member

    ate ai esta igual ao meu so falta o username e pass !!!! nao teras posto erradas ?? o mesmo erro cometi eu da primeira vez mas foi preciso so alterar esses dois pomntos e funcionou logo.
     
  9. Dogzilla

    Dogzilla Power Member

    Por norma os TP-LINK têm um menu de configuração rápida e tudo fica configurado bem rapidamente, como podes ver pelo manual:

    Código:
    http://www.tp-link.com/Resources/document/TD-W8968_V1_User_Guide.pdf
    Primeiro ecrã:

    VPI = 0
    VCI = 35

    Segundo ecrã:

    [email protected] (o teu username de acesso à internet)
    xxxxxxxxxxxxxx (a tua password de acesso à internet)

    Terceiro ecrã:

    - Deixa ficar tudo como está na imagem da página 24 do manual que apresentei anteriormente.

    Quarto ecrã:

    - Confirma todos os dados. Verifica se:
    - Connection Type: PPPoE
    - PPPoE Username: [email protected] (o teu username de acesso à internet)
    - PPPoE Password: xxxxxxxxxxxx (a tua password de acesso à internet)

    Depois basta clicar em Save e aguardar que ele ligue. Aconselho a fazer a configuração com um cabo de rede ligado. Aconselho também a que verifiques se estás a ligar correctamente ou não o cabo na porta DSL na parte de trás do equipamento. Verifica também se o router está a sincronizar, ou seja, se está a receber sinal ADSL. Tens uma luz para isso apenas e ela tem que estar fixa. É a segunda luz, da esquerda para a direita. Não é a terceira, da internet, nem a quarta, do wireless. É a segunda. Há muita gente que confunde, e que diz que a luz da internet está a piscar e não tem internet. Ora, se a luz da internet está a piscar, isso indica que está a haver transferência de ficheiros. A DSL é uma das mais importantes, a meu ver.

    Caso precises de mais ajuda, podes sempre ligar para a linha do apoio técnico do Sapo ADSL, que é o 16209. No entanto, ou apanhas alguém disposto a ajudar-te a configurar um equipamento próprio (que é o meu caso, por norma ajudo sempre tendo em conta que é bem fácil) ou então depois de verificarem que a linha está boa mandam-te para a linha de PC Medic, porque se trata de um equipamento próprio.
     
    Última edição: 24 de Novembro de 2012
  10. SMOL25

    SMOL25 Power Member

    fIz como disseste mas nada. A luz não dá sinal de vida
     
  11. SMOL25

    SMOL25 Power Member

    Não sei que fazer mesmo. Quando ligo o outro modem funciona. Há qq coisa que está mal com este
     
  12. SMOL25

    SMOL25 Power Member

    Boas tardes! O modem estava com defeito. Fui a loja trocaram sem chatices pelo td w8961 liguei e configurei como estava acima e funcionou! Obrigado a todos pela ajuda!
     
  13. Rodas730

    Rodas730 Power Member

    qual é o teu feedback dele?
     

Partilhar esta Página