1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvidas ligar tp-link a modem 4g

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por patrol zx10, 3 de Fevereiro de 2013. (Respostas: 16; Visualizações: 2651)

  1. Olá a todos.
    Venho pedir a vossa ajuda.
    A poucos dias comprei um ruter tp-link tl-mr 3220 "3g 4g".
    E tambem comprei uma pen 4g da TMN.
    Uma ZTE MF820D.
    Já tenho a trabalhar 2 ruters da tp-link com 3 g mas não sei porque motivo não consigo configurar este visto que fui eu que configurei os outros.
    Neste fiz os mesmos passos mas só consigo ligar a pen de 3g.
    Desde já agradeço a vossa ajuda.
     
  2. m00s

    m00s Power Member

    * 4G LTE Modems Compatibility apply to TL-MR3220 Version 2.0 ONLY

    vê qual a versao, na base do router
     
  3. Obrigado pela tua resposta.
    Este tuter já é a versão 2 que vem na parte de trás do ruter.
     
  4. m00s

    m00s Power Member

    em principio o tplink não suporta esse modem 4g. ...ora vê aqui
     
  5. Rodri1988

    Rodri1988 Power Member

    A versão 2 suporta sim a pen ZTE MF820D.
     
  6. Koncaman

    Koncaman Utilizador Saloio

    eu tenho um MR3420, e tive que esquecer o 4G, e meter o SIM do kanguru na pen antiga...
    Verdade seja dita, que a velocidade do HSDPA, me chega perfeitamente... mas se o 4G é fundamental, acho que vais ter mesmo que gastar dinheiro num TP-link novo (estas coisas também não são propriamente muito caras), ou esperar um bocadito mais a ver o que acontece.
     
  7. eu tenho esses hardwares e não funcionam em 4g.. e agora por fim o router deixou de reconheder a pen ZTE..
     
  8. At Work

    At Work Power Member

  9. NightShade

    NightShade Power Member

    Eu tenho um tp-link mr3020, tambem diz que suporta 4g, e a minha pen também é a ZTE mf820D, com o firmware original nunca consegui, coloquei o OpenWRT, e em 3g impecavel, mas 4g continua a ser para esquecer, ele liga, mas a ligação cai de 10 em 10 seg praí, até agora esqueci a ideia do 4g, estou a usar o 3g que funciona bem, mas é pena.
     
  10. At Work

    At Work Power Member


    Actualizaste para a última versão? RedBack ou BlackWindows, já funcionam com velocidades LTE.

    Cumps
     
  11. NightShade

    NightShade Power Member

    Sim, coloquei a ultima do redback e também já experimentei a do blackwindows, faz o mesmo nas duas, passado 10 seg cai, esta sempre nisto, no 3g funciona ok.
     
  12. At Work

    At Work Power Member

    Adiciona um cabo Y (com alimentação 5V) ou um HUB USB com alimentação.
    Em 4G quando a rede é pouca, o router não se consegue ligar a rede devido a falta de energia.

    Cumps
     
  13. NightShade

    NightShade Power Member

    já fiz isso e nada :( como está no desenho:

    [​IMG]

    e se quiseres observar o log:
    repara que existe aí a meio uma parte que diz connected, e passo uns segundo "wan is down"

    https://dl.dropbox.com/u/13537409/docs_net/log.txt
     
  14. At Work

    At Work Power Member

    Pelo que percebi no desenho que fizeste, ligaste a PEN directamente ao router?

    Terá de ficar algo assim:

    [​IMG]

    Como é que tens as configurações no router?

    Cumps
     
  15. NightShade

    NightShade Power Member

    Sim liguei direto ao router, então tenho de dar alimentação extra é a pen.. hum, ok, amanha experimento.

    Configurações é tudo de origem, aliás, actualizei para a ultima versão do dia 30, so mudei o apn para internet e apaguei o user e pass. E a pen ligo-a ao pc e coloco no software dela para trabalhar apenas em LTE.
     
  16. At Work

    At Work Power Member

    Sim, tens de dar alimentação extra, mais 5V. É normal que quando desligares o router ele fique com as luzes ligadas, caso tenhas a alimentação extra ligada.

    O APN da TMN é internet esta certo.

    Actualizaste o router para que versão? OpenWRT?
    Se sim, faz as seguintes configurações:

    Modem > Connection

    APN: internet
    User Name: deixa em branco
    Password: deixa em branco

    Authentication Protocol: CHAP (liga a PEB ao computador e confirma se no software esta em CHAP, caso esteja outro protocolo muda para esse)
    Connection Keep Alive: disable

    Modem > Support

    Desired Protocol: QMI-to-WWAN
    QMI Command Port: /dev/cdc-wdm1 (se não der, experimenta: /dev/cdc-wdm1)
    Serial Driver: Already Supported
    WWAN Driver: qmi-wwan

    Testa com as configurações que mencionei acima e depois posta o feedback.
    Conecta a PEN de banda larga só no final de teres as configurações feitas.

    Cumps
     
  17. NightShade

    NightShade Power Member

Partilhar esta Página