1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligo disco externo não é detectado

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por diogovans, 18 de Julho de 2007. (Respostas: 14; Visualizações: 2083)

  1. diogovans

    diogovans To fold or to FOLD?

    Ao ligar um disco externo as minhas duas placas pci cada 1 com 4 entradas usb ele não é detecado mas se o ligar ás portas onboard já é detectado... estranho, e sim as placas pci estam a funcionar que eu já tenho outros dispositivos ligados
     
  2. diogovans

    diogovans To fold or to FOLD?

    já estou a ver que é daqueles problemas que não lembra ao diabo.... enfim...
     
  3. Scarecrow

    Scarecrow Power Member

    Mas ele não aparece mesmo no gestor de dispositivos??
     
  4. diogovans

    diogovans To fold or to FOLD?

  5. Frankas

    Frankas To fold or to FOLD?

    ja tentas-te desinstalar e instalar as drivers??
     
  6. Scarecrow

    Scarecrow Power Member

    Pois.. é como dizes.. nem lembra ao diabo..

    Eventualmente alguma incompatibilidade da placa.. não sei, é muito estranho :(

    Cumps
     
  7. diogovans

    diogovans To fold or to FOLD?

    Frankas se é para andares sempr atrás de mim post atrás de post pelo menos faz post's de jeito... reinstalo as drivers do quê?

    Scarecrow... eu acho que é a caixa que já não está muito boa mas enfim... ligo as portas onboard, e obrigado pela ajuda
     
  8. trypl3x

    trypl3x Hard BOINC

    se for o k penso problema facil.. se o disco estiver ok e a caixa externa é pk ainda n criaste partiçao no disco logo n detectar... cria com o cd do windows e dps testa... ;)
     
  9. Morais

    Morais Power Member

    Uma coisa é o disco não ser detectado como partição, outra coisa é não ser detectado como disco em si.
    Como ele já indicou que não aparece no gestor de dispositivos, logo, trata-se de um problema em relação à detecção do disco por parte do sistema operativo, pois, como, pelas portas USB onboard o disco é detectado e não pelas portas das extensões PCI (já pensaste em usar hubs USB para os dispositivos com menos uso como impressoras, webcam, comandos e afins?).

    O problema tem a ver com compatibilidade, a sugestão de actualizar os drivers das mesmas não é, de todo, descabida. Pode ser até, exactamente, a causa. Caso contrario é mesmo uma incompatibilidade a ser... erm, assim do nada, e que tal ligares o disco numa porta USB onboard e ligares o que quer que foi desligado numa das portas da placa PCI?
     
    Última edição: 19 de Julho de 2007
  10. diogovans

    diogovans To fold or to FOLD?

    Não tenho opção mas é chato....
     
  11. Tiberium Wolf

    Tiberium Wolf Power Member

    Ja apanhei muitas portas usb seja de placas PCI seja onboard. Em relação ao discos externo(supondo que ele ta ok, formatado, ect) se ele nao detecta paciencia, experimenta noutra porta. Tudo tem a ver a maneira que os controladores usb são feitos. Tenho uma placa PCI em so 2 das 4 portas detectam o meu disco externo(ligados 2 conjuntos de circuitos diferentes).
     
  12. JonnyB

    JonnyB Power Member

    o disco e de 3.5" ou 2.5"? e suponho q a placa pci seja usb 2.0, ne? nem sequer aparece dispositivo desconhecido?
     
  13. luxboy

    luxboy Power Member

    pode a placa pci n ter energia suficiente pa ligar correctamente o disco.. pk isso deve usar duas portas USB.. e talvez a energia seja partilhada pelas 4 portas da PCI e nao por cada uma independente como acontece com as da board..

    tipo pa testares podes ligar uma ficha usb a board e outra a pci.. s der deve ser isso, falta de energia
     
  14. diogovans

    diogovans To fold or to FOLD?

    Eu não acho que seja isso porque agora já nem nas portas usb onboard funciona... acho que ´a caixa que deu o berro
     
  15. ante

    ante Banido

    Por acaso a tua caixa é daquelas em metal com uma rede perfurada a toda a volta? Se for aconcelho gasolina e um fosforo. Ja vi 5 a terem a mesma trip...
     

Partilhar esta Página