1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ligo o pc e imagem do monitor toda marada?!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PoolMania, 31 de Agosto de 2006. (Respostas: 10; Visualizações: 968)

  1. PoolMania

    PoolMania Banido

    :'(
    Desde que tenho este pc tem sido só problemas, um AMD X2 4400+ com uma gráfica Geforce 7800GT 256 MB e 1 GB de memória DDR 400, ora á bocado ligo o pc e qual não é o meu espanto quando reparo que a imagem que aparece no monitor está toda cheia de riscos cizentos por todo o lado e quadrados de cores diversas a piscarem!!!:wow: Quando entro no xp a imagem fica toda preta e nada vejo....

    Por mais do que tente nada consigo fazer.....Alguém pode ajudar a identificar o problema? Eu penso que são as memórias da gráfica....Como não me apetece andar a carregar o maldito pc outra vez para a loja, a torre é muito pesada, basta-me só desmontar a gráfica e levar essa á loja, será da gráfica o problema?
     
  2. PoolMania

    PoolMania Banido

    Raios partam isso8oDesligo o pc pela fonte de alimentação.....deixo desligado assim enquanto escrevia o tópico inicial noutro pc que está sempre 24 horas por dia ligado e sem nenhum problema desde há 3 anos!!!!! Vou ao novo e ligo a fonte e o pc e agora a imagem já está normal!!!!

    Na bios está configurado para arrancar sempre que carrego na barra de espaços do teclado.....Será que isso faz aquecer demais as memórias da gráfica? Os artefactos que apareceram são sintomas de memórias quentes demais.....E nem estou a fazer OC á gráfica e nem ás memórias do sistema....
     
  3. nuno vale

    nuno vale Power Member

    que bord tens?
     
  4. PoolMania

    PoolMania Banido

    Assus A8N-E a gráfica é PCI-E
     
  5. atlante

    atlante Power Member

    Isso ou monitor ou gráfica, esperimenta noutro monitor, se estiver bom bem possível ser a gráfica

    Tens OC?

    cumps
     
  6. PoolMania

    PoolMania Banido

    O monitor está bom porque ele está ligado a uma peça que permite usar o monitor nos dois PCs bastando carregar em duas teclas de atalho do meu teclado para passar a imagem dum pc para o outro.
    Sim. O OC era á cpu com fsb a 230 mhz que por default era 200 mhz e com divisores nas memórias. Mas já coloquei todos os settings em default portanto de momento não está em oc.

    Ontem fazia um calor infernal aqui em Lisboa, nos ultimos dias tem sido assim, e o pc estava algo "esquisito" porque o meu teclado sem fios que está ligado a uma porta usb passava-se ás vezes e deixava de funcionar apenas o rato funcionava tinha que mudar o dispositivo de ligação duma usb para outra e ai o teclado já dava depois de o xp encontrar o novo hardware...

    As temperaturas da cpu estão dentro da normalidade....Agora as da gráffica não sei porque não sei se dá para medir as ditas.....Mas como tem cooler e fan de origem penso que se calhar deve estar quente.
    AHHHHH é verdade! Ontem mudei a taxa de refrescamento do monitor de 66 HZ para 75 HZ mas agora coloquei de novo em 70 hz.
     
  7. PoolMania

    PoolMania Banido

    Estive a experimentar jogar um jogo que puxa pela gráfica e nada de anormal aconteceu...
     
  8. Ypslon

    Ypslon Power Member

    O meu também arranca com a barra de espaços e nunca se passou nada.

    Se tens o último driver nvidia (91.31_winxp), podes controlar a temperatura da gráfica e outros parâmetros numa nova interface - à custa dum dl de 40,3 Mb....

    Experimenta a gráfica (e cpu) sem overclock. O problema pode estar aí, afinal conseguiste puxar por ela sem problemas...

    Vê se há actualizações para a board na Asus.

    Se o pc se mantiver estável por alguns dias com tudo "normal", tens as respostas que queres.
     
  9. PoolMania

    PoolMania Banido

    Essa parte de os Drivers da Nvidia já trazerem opções para monotorizar as temperaturas da gráfica eu não sabia.
    Fui procurar isso e qual não foi o meu espanto quando vi que a VPU sem nada fazer está a 54 graus:wow: Reparo que o limite maximo é de cerca de 114 graus! Será essa temperatura duma VPU normal???? Se isso é a VPU imagino as memórias da gráfica......:004:
     
  10. Ypslon

    Ypslon Power Member

    Na minha (6600 GT AGP) o "normal" anda pelos 57 e pode ir até 145....
     
  11. Techdoctor

    Techdoctor Power Member

    Pelo q dizes parece-me mesmo problema de temperatura.
    Só tens q estar atento e qd voltar a acontecer verificares q temps tens.
    Se confirmares q são as memórias da Gráfica, tenta arranjar dissipadores de calor para elas.

    EDIT:
    Desculpa, tinha-me esquecido q o teu PC ainda está na garantia. Assim sendo, se confirmares q o problema é mesmo a Gráfica aquecer demasiado, leva-a à loja para q te a troquem.
     
    Última edição: 4 de Setembro de 2006

Partilhar esta Página