1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Liguei mal a memoria agora a board dá "beeps" HELP

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jotenko, 14 de Março de 2008. (Respostas: 8; Visualizações: 860)

  1. jotenko

    jotenko Banido

    Boas pessoal, não sei porquê mas acho que acabei de estragar o computador (estou a escrever do velhote):

    Então foi assim, tinha uma placa de 1GB + uma de 512MB ligadas. Tirei a de 512MB, e ia ficar só com a de 1GB. Logo aí um problema, pois o computador dava me erro a verificar a memória.

    Pensei eu, "bem, vou recolocar a dimm de 512MB e ver se ele já me deixa ligar assim, e vou ver se é algo na BIOS"

    Agora vem a parte engraçada: Eu acho que ao recolocar a dimm de 512MB no sítio, a coloquei ao contrario. Tudo bem que ao contrario não encaixa, mas a caixa é muito apertada e estava escuro, pelo que não vi bem o que estava a fazer, e posso tê-la posto de lado.

    Quando ligo o computador, imagem nada, e uma coisa estranha, as ventoinhas (cooler, ventoinha da caixa, etc) estavam todas a funcionar como se tivessem para explodir! A uma velocidade anormalmente grande.

    Assustado, paro o computador e ligo os dimms todos bem.

    Quando ligo o computador, imagem nada, e a BIOS toca de fazer barulho:

    BEEP <pausa> BEEP BEEP BEEP <pausa> BEEP BEEP BEEP <pausa> BEEP

    e eu 8|

    Pensei "Já f*** as RAMs...", mas o que é facto é que retirei as duas, e coloquei uma velha DIMM de 256MB e o problema igual. As RAMs de 1GB e 512MB estão boas, porque as testei noutro computador com memtest.

    Já desliguei os IDEs todos e tá sempre igual.

    Ainda por cima a board é uma IBM.

    E agora? Alguém me ajuda? :'(
     
    Última edição pelo moderador: 14 de Março de 2008
  2. rustyballzz

    rustyballzz Power Member

    ja fizeste clear cmos ou retirar a pilha com a fonte desligada da corrente.
    esses beeps consegues ver no site da marca da bios o que querem dizer..
    a ultima board que queimei tinha esses sintomas. :(

    cumpz.
     
  3. jotenko

    jotenko Banido

    vou experimentar mas .. duvido que seja disso

    obrigadão rusty
     
  4. Queiros

    Queiros Power Member

    Se o clear não resultar experimenta um dimm de cada vez nos vários slots, se não der é porque lixaste mesmo isso..
     
  5. Strakata

    Strakata [email protected] Member

    Há uns anos atrás dei cabo de uma motherboard Epox com uma estupidez desses. Escuro dentro da caixa, pressa para montar tudo, DIMM (meio) encaixado ao contrário e... pronto, a board deu o último suspiro :/
     
  6. jotenko

    jotenko Banido

    Obrigado a todos pessoal!

    Vou experimentar tudo mas acho que a board ardeu mesmo.
     
  7. jotenko

    jotenko Banido

    Boas.

    Agora tou com um problema dos grandes! Como lixei a board (era uma IBM NetVista com chipset Intel) agora quero la enfiar lá na caixa (também uma caixa IBM NetVista) uma P5KPL-VM.

    Até aqui tudo bem, agora é que reparei que as ligações da board IBM eram todas diferentes, consequentemente os cabos também o são.

    Por exemplo, na ligação do Painel USB Frontal:

    Board IBM:

    . . . .
    . . . . .

    Board ASUS:

    . . . . .
    . . . .

    conclusão: não dá para ligar uma na outra.

    Ligação da porta COM:

    Board IBM:

    . . . .
    . . . . .

    Board ASUS:

    . . . . .
    . . . .

    Enfim, queria recuperar a caixa (já que ela me deu um trabalhão a recuperar), só que o facto dos cabos serem todos da IBM acho que vai estragar tudo.

    Alguém consegue deslumbrar alguma solução?

    Manual da board da IBM é mentira...
     
  8. cpe

    cpe Power Member

    dar dá mas teras de ligar manualmente ou seja teras de ter os cabos com as fichas individuais...é tudo igual a diferença é o posicionamento dos pinos...mas ajudava teres o manual para veres bem quias saos os pins + e - e GND
     
  9. jotenko

    jotenko Banido

    cpe mas repara. em relaçao ao esquema que apresentei no ultimo post. a unica diferença dos pinos da IBM para os da ASUS é uma rotação vertical?
     

Partilhar esta Página