1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Limpar Radiador

Discussão em 'Modding e Overclock' iniciada por kota, 16 de Novembro de 2002. (Respostas: 13; Visualizações: 3445)

  1. kota

    kota Power Member

    Boas,

    Comprei um radiador do Opel Corsa A no sucateiro, levei-o ao teste no tanque com ar comprimido e não tem qq fuga ... aproveitei tb estar na oficina e pedi para darem uma limpeza por dentro o que foi feito com um ácido verde (não me lembro qual) durante uns minutos e depois compressor com água para limpar.

    No entanto, como ainda não tenho o radiador montado experimentei-o com a mangueira do jardim e ainda saem umas plaquetas de ferrugem logo ao princípio quando abro a torneira que desaparecem mal a água começa a circular.

    Já experimentei deixar o radiador com todos estes líquidos no interior de um dia para o outro:

    Líquido de limpeza de Radiadores Elf
    Coca- cola com lixívia e detergente da loiça
    Vinagre
    Alcool

    E não é que a p##a da "ferruge" não para de sair ???? >(
    Claro que em muito menor quantidade, mas se sacudo o radiador meio cheio com força.... ainda sai !!!

    Só me falta pôr ácido muriático ... será que resulta ??

    Agradeço sugestões ;)
     
  2. Tecnoboy

    Tecnoboy Power Member

    Epá basicamente é no que da comprar cenas velhas em sucateiros... :rolleyes:
     
  3. kota

    kota Power Member

    Pois é ... o que te esqueçes é que um heatcore bate qq radiador supostamente feito para wc num computador...

    Posso comprar um BIX novinho em folha mas não quero ... se pretendo este tipo de rad é por alguma razão.

    Para a próxima se não tiveres nada de positivo e concreto para dizer a qq pergunta que eu faça aqui no forum, pensa duas vezes antes de postar, ok ??
     
  4. NeoToPower

    NeoToPower 1st Folding then Sex

    epá, ñ utilizes acido nisso!!! Já mandei um radiador pra sucata á pla disso!
     
  5. [BIOHAZARD]

    [BIOHAZARD] Power Member

    kota tenho precisamente o mesmo problema.

    Tou de momento com 2 rads k komprei no sucateiro, e depois de muitas limpezas com o super Rad, sai sempre uma ferrugemzita no inicio...

    Mas com o reservatorio se elas sairem acentam no fundo, e sao tao poucas k nem ligo a isso.

    Ta a 31ºidle, 43º full e a baixar.

    xp2000+, 1.75v sem oc e a7m k nao le no diodo :(

    Tenho k lapar o wb para ter temps mais baixas.
     
  6. kota

    kota Power Member

    Ok Bio ... só que gostava de ver aquilo completamente limpo ;p

    Há de certeza uma maneira de o fazer ... vou tentar com bicarbonato de sódio diluido em água a ferver :D

    Tenho a certeza que se pode pôr aquilo como novo .. a grande chatice é que como se desliga a chauffage durante pelo menos 3 a 4 meses por ano aquando o rad ainda está no carro, a água que lá está parada fica toda conspurcada dentro do radiador, daí termos esta dificuldade em limpá-lo !!

    Tecno ... fui um pouco ríspido contigo. Agora que reli o meu post ..
    na leves a mal :) repara que o que preciso são soluções para o problema não generalidades à toa ...
     
    Última edição: 17 de Novembro de 2002
  7. mASO

    mASO Power Member

    kota boas,

    É assim, eu nao sei a kta de ferrugem que isso ainda tem e esta tecnica pode nao prestar para grande coisa ai, mas eu se fosse a ti esperimentava.

    Enche o radiador de peroxido de hidrogénio, nós chamamos-lhe agua oxigenada. deixa isso durante a noite a actuar dentro do radiador e no dia a seguir ve se sai mta "*****". repete o processo ate nao sair mais nada.

    hasta []

    www.watercooling.org
     
  8. kota

    kota Power Member

    Ok mASO ... mais uma sugestão :D

    Ainda não me tinha lembrado dessa !! Pode ser que resulte ...

    Obrigado
     
  9. Raptor

    Raptor OC Legend

    oias kota, tás bom pa? :)

    Bem, realmente ia-te dizer o que o maso te disse, mas axo que já não é preciso! :)

    temos que combinar então o tal almoço! :)

    Bio, realmente áxo que tás com umas temperaturas muito elevadas... eu com o meu processador exactamente nas mesmas condições que o teu, mas com uma alpha 8045 e uma fan ranhosa que só dá 30cfm não passo dos 38ºC em full load...
     
  10. kota

    kota Power Member

    Eeheheh ... claro Rap vou ligar ao nosso amigo a ver se ele pode vir no próximo Sábado ....

    Tenho o heatcore em "banho" de água oxigenada "as we speak" :D

    Bio: como tens esses tubos ligados ?? Bomba--> Rad--> cpu ou Bomba --> cpu--> Rad ??
     
  11. [BIOHAZARD]

    [BIOHAZARD] Power Member

    tambem vou exprimentar isso da agua oxigenada....

    Raptor conselhos para melhorar isto, para alem de lapar o wb?

    ja me ando a passar :'(

    Kota tenho isto assim..

    Bomba-WB-Rad1-Rad2-Reservatorio
     
  12. Raptor

    Raptor OC Legend

    isso não será radiadores a mais que te estejam a atrofiar o fluxo?
     
  13. kota

    kota Power Member

    Infelizmente a cena da água oxigenada não ajudou lá muito :(

    Aquilo está de tal maneira agarrado que só mesmo com pressão de água a compressor e com várias tentativas. Levei o rad novamente para a oficina e vai lá ficar até eles conseguirem (se é que conseguem) limpar aquilo totalmente.

    Bio ... pelo que tenho lido, acho que deves ligar a bomba ao rad e depois ao cpu visto ser à saída deste que a água vem com a temp mais baixa num circuito fechado. Se tens a bomba a trabalhar dentro de um reservatório, esta aquece um pouco e vai por sua vez fazer subir a temp da água que está a alimentar directamente o teu cpu .... outra coisa que acho que devias fazer se tiveres espaço é usar 2 ventoinhas nos rad's ... uma a empurrar e outra a puxar ... caso tenhas só uma, certifica-te que esteja a puxar e NÃO a empurrar ..

    Rap, estes heatcores têm pouquíssima resistência à passagem de água .. dái serem os preferidos de todos os wc à ghetto que por aí andam :D

    Só mais uma pequena sugestão/aviso: se mandarem vir water blocks da Danger Den (eu mandei vir 3 : Maze 3 com tampa de cobre, Zchip e GF4 todos com barbs de 1/2" em latão) e se escolherem as tampas em acrílico, NÃO peçam as barbs em latão !!! O acrílico do meu Zchip RACHOU mesmo antes de estar montado e quando chegou na caixa estava em perfeito estado. Aconteceu assim de repente ... portanto peçam as barbs em plástico ....

    Xaus ...
     
  14. [BIOHAZARD]

    [BIOHAZARD] Power Member

    Kota: dpx troko e exprimento por os rads antes do wb. Só tenho uma ventoinha de cada lado, e a meter ar contra o rad claro.

    A bomba de agua ta fora do sistema como podem ver.

    Raptor antes tinha so um rad, e dpx de meter o 2º, o cpu baixou a temp 2 a 3º.
     

Partilhar esta Página