1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Limpeza e Danos?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por EvilBliss, 1 de Outubro de 2012. (Respostas: 35; Visualizações: 2600)

  1. EvilBliss

    EvilBliss Power Member

    Boas,

    Neste último Sábado fiz uma simples limpeza ao meu computador por dentro e limpar-lhe o pó. Não o limpo desde que o comprei, e comprei-o em Maio de 2009. Hoje, ao chegar a casa, quando ligo o PC, este faz o barulho de arranque e não o liga. Faz este som várias e várias vezes e não liga nem arranca. Algo está a impedi-lo de o ligar. Desligo e ligo e faz exactamente a mesma coisa. Desligo no botão por detrás do PC e espero um pouco. Quando ligo ele faz o som muito alto parecido com uma mota a alta velocidade. A velocidade e intensidade diminui e o pc fica estável e liga. Passado 1 ou 2h de andar a ver filmes, browsing e etc aparece-me pela primeira vez em 3 anos o blue screen of death. E quando reinicio o PC faz exactamente o mesmo som ao tentar arrancar e não consegue. Desligo o botão atrás do PC e consigo ligá.lo. Estou neste momento a escrever isto antes que aconteça mais alguma coisa e aproveito para deixar info sobre o meu pc e fotos dos erros que aparecem. Será que uma simples limpeza (que nem foi por aí além) possa ter causado algum dano interno?

    Preciso de ajuda. Sou completamente inexperiente nestas coisas.

    UPDATE: Tentei fazer o Diagnóstico de Memória e ele fez 'freeze' aos 12%. Não cancelava nem andava para a frente. Reiniciei no botão e já não ligou mais desde então.

    Info:

    --------------------------------------
    Summary
    --------------------------------------
    Operating System: Microsoft Windows 7 Ultimate (x64) Build 7601
    Service Pack: Service Pack 1
    Processor: AMD Phenom II X4 955 Black Edition (3200.0 MHz)
    Motherboard: ASUS M4A78T-E (AMD RS880 + SB750)
    Memory: 4 GBytes (Dual-Channel)
    Hard Drive: WDC WD5001AALS-00L3B2 (476,940 MBytes (500 GB))
    Optical Drive: HL-DT-ST BDDVDRW GGC-H20L (BD-ROM)
    Display Adapter: Gainward GeForce GTX 275
    Audio Adapter: ATI/AMD SB600 - High Definition Audio Controller
    Network Adapter: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller (L1e)
    Monitor: Hewlett-Packard 2309
    --------------------------------------
    Processor
    --------------------------------------
    CPU ID: 00100F42
    Extended CPU ID: 00100F42
    Code Name: Deneb
    CPU Stepping: RB-C2
    CPU Platform: Socket AM3
    Microcode Update Revision: 1000086
    Core(s): 4
    Thread(s): 4
    Original Frequency: 3200.0 MHz
    Current Frequency: 3210.9 MHz = 16.00 x 200.7 MHz @ 1.3500 V
    CPU Core Temperature: N/A
    L1 Cache: Instruction: 4 x 64 KBytes, Data: 4 x 64 KBytes
    L2 Cache: Integrated: 4 x 512 KBytes
    L3 Cache: 6 MBytes
    CPU Thermal Design Power: 124.4 W
    CPU Thermal Design Current: 83.6 A
    --------------------------------------
    Motherboard
    --------------------------------------
    Model: ASUS M4A78T-E
    Chipset: AMD RS880 + SB750
    Slots: 2xPCI, 2xPCI Express x1, 2xPCI Express x16
    PCI Express Version Supported: v2.0
    USB Version Supported: v2.0
    Super IO/LPC Chip: ITE IT8720F/CX
    BIOS Manufacturer: American Megatrends
    BIOS Date: 06/05/09
    BIOS Version: 1503
    --------------------------------------
    Memory
    --------------------------------------
    Module Number: 0
    Module Size: 2048 MBytes
    Module Type: Unbuffered DIMM (UDIMM)
    Memory Type: DDR3 SDRAM
    Memory Speed: 666.7 MHz (PC3-10600)
    Module Manufacturer: G Skill
    Module Part Number: F3-10666CL9-2GBNQ
    Module Revision: 0
    Module Serial Number: 0
    Module Manufacturing Date: Year: 2000, Week: 0
    SDRAM Manufacturer: G Skill
    Error Check/Correction: None
    Number Of Banks: 8
    Number Of Ranks: 2
    Device Width: 8 bits
    Bus Width: 64 bits
    Module Density: 1024 Mb
    Module Voltage: 1.5 V
    Minimum SDRAM Cycle Time: 1.500 ns
    CAS# Latencies Supported: 6, 7, 8, 9
    Minimum CAS# Latency Time: 13.500 ns
    Minimum RAS# to CAS# Delay: 13.500 ns
    Minimum Row Precharge Time: 13.500 ns
    Minimum Active to Precharge Time: 36.000 ns
    Minimum Write Recovery Time: 15.000 ns
    Minimum Row Active to Row Active Delay: 6.000 ns
    Minimum Active to Active/Refresh Time: 49.500 ns
    Minimum Refresh Recovery Time Delay: 110.000 ns
    Minimum Internal Write to Read Command Delay: 7.500 ns
    Minimum Internal Read to Precharge Command Delay: 7.500 ns
    Minimum Four Activate Window Delay Time: 30.000 ns
    Supported Module Timing at 666.7 MHz: 9-9-9-24
    Supported Module Timing at 400.0 MHz: 6-6-6-15
    Auto Self Refresh: Not Supported
    Extended Temperature Range: Supported
    Extended Temperature Refresh Rate: Not Supported
    On-die Thermal Sensor Readout: Not Supported
    Module Number: 1
    Module Size: 2048 MBytes
    Module Type: Unbuffered DIMM (UDIMM)
    Memory Type: DDR3 SDRAM
    Memory Speed: 666.7 MHz (PC3-10600)
    Module Manufacturer: G Skill
    Module Part Number: F3-10666CL9-2GBNQ
    Module Revision: 0
    Module Serial Number: 0
    Module Manufacturing Date: Year: 2000, Week: 0
    SDRAM Manufacturer: G Skill
    Error Check/Correction: None
    Number Of Banks: 8
    Number Of Ranks: 2
    Device Width: 8 bits
    Bus Width: 64 bits
    Module Density: 1024 Mb
    Module Voltage: 1.5 V
    Minimum SDRAM Cycle Time: 1.500 ns
    CAS# Latencies Supported: 6, 7, 8, 9
    Minimum CAS# Latency Time: 13.500 ns
    Minimum RAS# to CAS# Delay: 13.500 ns
    Minimum Row Precharge Time: 13.500 ns
    Minimum Active to Precharge Time: 36.000 ns
    Minimum Write Recovery Time: 15.000 ns
    Minimum Row Active to Row Active Delay: 6.000 ns
    Minimum Active to Active/Refresh Time: 49.500 ns
    Minimum Refresh Recovery Time Delay: 110.000 ns
    Minimum Internal Write to Read Command Delay: 7.500 ns
    Minimum Internal Read to Precharge Command Delay: 7.500 ns
    Minimum Four Activate Window Delay Time: 30.000 ns
    Supported Module Timing at 666.7 MHz: 9-9-9-24
    Supported Module Timing at 400.0 MHz: 6-6-6-15
    Auto Self Refresh: Not Supported
    Extended Temperature Range: Supported
    Extended Temperature Refresh Rate: Not Supported
    On-die Thermal Sensor Readout: Not Supported
    --------------------------------------
    Hard Drive
    --------------------------------------
    Drive Model: WDC WD5001AALS-00L3B2
    Drive Controller: Serial ATA 3Gb/s
    Drive Serial Number: WD-WCASY5253605
    Firmware Revision: 01.03B01
    Drive Capacity: 476,940 MBytes (500 GB)
    Temperature: N/A
    Cache Buffer Size: 32767 KBytes
    Number of Cylinders: 16383
    Number of Heads: 16
    Number of Sectors: Unknown
    Sectors Per Track: 63
    Native Command Queuing: Supported, Max. Depth: 32
    TRIM Command: Not Supported
    Write Cache: Present, Active
    S.M.A.R.T. Feature: Present, Active
    Security Feature: Present, Inactive
    Removable Media Feature: Not Present, Disabled
    Power Management: Present, Active
    Advanced Power Management: Not Present, Inactive
    Packet Interface: Not Present, Disabled
    Look-Ahead Buffer: Present, Active
    Host Protected Area: Present, Enabled
    Power-Up In Standby: Supported, Inactive
    Automatic Acoustic Management: Supported, Active
    48-bit LBA: Supported, Active
    Raw Read Error Rate: 200/51, Worst: 200
    Reallocated Sector Count: 200/140, Worst: 200
    Power-On Hours/Cycle Count: 89/Always OK, Worst: 89 (Data = 8692)
    Power Cycle Count: 99/Always OK, Worst: 99 (Data = 1268)
    Spin Up Time: 160/21, Worst: 155 (Data = 4991)
    Start/Stop Count: 99/Always OK, Worst: 99 (Data = 1278)
    Seek Error Rate: 100/Always OK, Worst: 253
    Spin Retry Count: 100/Always OK, Worst: 100
    Temperature: 110/Always OK, Worst: 90 (Data = 37.0 C)
    Calibration Retry Count: 100/Always OK, Worst: 100
    Power-Off Retract Count: 200/Always OK, Worst: 200 (Data = 98)
    Load/Unload Cycle Count: 200/Always OK, Worst: 200 (Data = 1278)
    Reallocation Event Count: 200/Always OK, Worst: 200
    Current Pending Sector Count: 200/Always OK, Worst: 200
    Off-Line Uncorrectable Sector Count: 200/Always OK, Worst: 200
    Ultra DMA/SATA CRC Error Rate: 200/Always OK, Worst: 200 (Data = 8)
    --------------------------------------
    Optical Drive
    --------------------------------------
    Drive Model: HL-DT-ST BDDVDRW GGC-H20L
    Device Type: BD-ROM
    Firmware Revision: 1.03
    Supported Disk Type (Read): CD-R, DVD-R, DVD-RW, DVD+R, DVD+RW, DVD+R DL, DVD+RW DL, BD
    --------------------------------------
    Display Adapter
    --------------------------------------
    Video Card: Gainward GeForce GTX 275
    Video Chipset: nVIDIA GeForce GTX 275 (GT200)
    Video Memory: 896 MBytes of GDDR3 SDRAM
    Bus Type: PCIe v2.0 x16 (5.0 Gb/s) @ x16 (5.0 Gb/s)
    Video BIOS Version: 62.00.59.00.GP
    Video Chipset Revision: A1
    Memory Bus Width: 448-bit
    Number Of Pixel Pipelines: 28
    Number Of Unified Shaders: 240
    GPU Temperature: N/A
    GPU Clock(Geometry Domain): 399.6 MHz
    GPU Clock(Shader Domain): 799.2 MHz
    Memory Clock: 249.8 MHz (Effective 499.5 MHz)
    --------------------------------------
    Audio Adapter
    --------------------------------------
    Audio Adapter: ATI/AMD SB600 - High Definition Audio Controller
    High Definition Audio Codec: VIA VT1708S
    --------------------------------------
    Network Adapter
    --------------------------------------
    Network Adapter: Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller (L1e)
    MAC Address: 00-24-8C-A8-80-B1
    Maximum Link Speed: 100 Mbps
    --------------------------------------
    Monitor
    --------------------------------------
    Monitor Name: Hewlett-Packard 2309
    Serial Number: CZQ9150410
    Date Of Manufacture: Week: 15, Year: 2009
    Max Vertical Size: 29 cm
    Max Horizontal Size: 51 cm
    Standby: Supported
    Suspend: Supported
    Standard Colour Space: Supported
    Preferred Timing Mode: Supported
    Default GTF Supported: Not Supported
    --------------------------------------
    Time of this report: 01-10-2012 22:33:54
    HWiNFO32.dll: 3.9.6.0
    HWiNFO32.sys: 8.72.0.0
    HWiNFO64A.sys: 8.72.0.0

    [​IMG]

    [​IMG]
     
    Última edição: 2 de Outubro de 2012
  2. Boas,

    Experimenta retirar as memórias e limpar com um pincel o slot, se continuar tenta arrancar em modo segurança (f8 ao inicio) a ver como se comporta.
     
  3. Esse erro está relacionado com o hardware do PC... Desligaste algum hardware ao limpar?
     
  4. EvilBliss

    EvilBliss Power Member

    Eu quando limpei o PC desliguei antes de mais o pc no botão de segurança atrá e depois retirei todos os cabos, quer seja do Mouse, leitor de blu-ray, colunas, monitor. O normal. Neste momento consegui ligar o pc e está a funcionar aparentemente normalmente mas deu o erro que mostrei na primeira foto. Continuo sem perceber e a assistencia ao domicilio do PC Clinic não atende...não sei o que fazer e se estou a piorar a situação.
     
  5. EvilBliss

    EvilBliss Power Member

    Eu até faria isso, mas tenho receio. Não sei os nomes nem onde se situam as peças internas e se já fez este alarido só porque limpei o pó, não vou arriscar e mexer em mais nada.
     
  6. tacd

    tacd Power Member

    Se não estás disposto a aceitar e tentar as soluções que te dão porque vieste pedir ajuda em primeiro lugar?
     
  7. EvilBliss

    EvilBliss Power Member

    Não tem nada a ver com o não querer. Pedias a alguém que não percebesse de canalização que fosse mexer num cano sozinho? Se quiseres vir ajudar a porta está aberta. Tens cerveja e tremoços.
     
  8. Angel_p_ir

    Angel_p_ir Power Member

    Umas visitas ao google e espirito aventureiro ajudam. Coragem homem as RAM as vezes mordem mas nada do outro mundo. Limpar um pc e quase como rearrumar os legos. Tudo encaixa no sitio certo. Confesso k a primeira vez que desmontei o cooler pra mudar a pasta termica tive receio e o cooler nao quis fixar a primeira e tb tive uns bsods. O pior foi kdo a fonte pifou, dava luz, ligavam as ventoinhas mas mais nada. Tudo se resolveu.
    Boa sorte. :)
     
  9. touge_master

    touge_master Power Member

    Por essa ordem de ideias nem devias ter tentado limpar o pc sequer.
     
  10. DjPatinhazz

    DjPatinhazz Power Member

    o homem so fez bem porque experimentar e pra todos. eu ja tive esses probleminhas e resolvime. pra pede ajuda a uma loja ou procura no google. tens ai uma maquina fotografica? manda fotos do pc e o pessoal ajudate e indicate o que precisas
     
  11. tiago_gamer

    tiago_gamer Power Member

    Se precisares de ajuda Quem puder ajudar, ajuda.. mas se não queres mexer no pc, só tens 2 opções ou mandas para uma loja para reparar.. e provavelmente será algo mal ligado e eles podem ate dizer que tinhas algo estragado e cobrar por desmontar o pc, montar e por algo novo que eles possam meter la... ou então podes aceitar a ajuda que te oferecem, por umas fotos e com a ajuda do pessoal tentar da melhor forma resolver isso sem gastares dinheiro.. ate porque se só o desligas-te para limpar... não deve estar nada estragado... a não ser que o tenhas lavado literalmente... :lol:
     
  12. EvilBliss

    EvilBliss Power Member

    Eu peço desculpa se a minha motivação para fazer esse tipo de coisas seja pouca mas tenho mesmo quase NADA de conhecimento informático. Só o uso para jogar e ver séries e acho que todos nós criámos uma certa dependência. e Quando se estraga ou algo não está como antes, o mundo desaba. É pior para nós não sabedores de informática do que os que sabem. Enfim...quero fazer outro update. O pc liga agora normalmente, mas NUNCA á primeira. Fiz o diagnóstico de memória novamente e não declarou erros. Agora uma pergutna sincera, quando o ligo pela primeira vez ele arranca mas não faz muito barulho, parece que está...a hibernar. Carrego no botão de reiniciar e ele aí sim arranca normalmente e o windows inicia. Antes disso ele não consegue fazer nenhuma ligação e o monitor fica preto. Não liga mas está ligado, percebem? Será que tenho de configurar algo na BIOS?
     
  13. tacd

    tacd Power Member

    Cheira-me a problema da fonte. Habitualmente quando isso acontece quer dizer que a fonte está a dar as últimas.
     
  14. EvilBliss

    EvilBliss Power Member

    E como é que eu posso ter a certeza disso? O pc já tem 3 anos e habitualmente faz isso desde do primeiro dia da compra (o não ligar á primeira tentativa). Deixo ir ate á ultima ou...?
     
  15. tacd

    tacd Power Member

    Não necessariamente. A fonte com o gasto pode começar a ter falhas de potência e habitualmente só debitar próximo da potência nominal após aquecer. O que podes fazer é quando tiveres o PC ligado sacar o programa HWMonitor e pôr aqui um PrintScreen da parte das voltagens.
     
  16. EvilBliss

    EvilBliss Power Member

    [​IMG]
     
  17. tacd

    tacd Power Member

    Esse CPU está um bocado quente. Estavas a correr algum programa exigente quando tiraste a PS? A nível de voltagens pelo menos os valores que apresenta estão dentro dos parâmetros normais, agora muitas das vezes podem ser variações.
     
  18. EvilBliss

    EvilBliss Power Member

    Nada de mais, winamp/firefox/messenger/utorrent. Normalmente uso o KmPlayer e vejo filmes ou séries. Jogo, e vejo blu-rays. O facto do CPU estar quente é factor para o problema mencionado? O CPU arrefece com mais uma ventoinha, certo?
     
  19. tacd

    tacd Power Member

    Vamos por partes que assim consigo ajudar-te melhor.

    Referiste que andaste a limpar o PC, provavelmente não terás limpo o cooler do cpu.

    Que caixa tens? Quantas ventoínhas tens na caixa? A caixa está num lugar onde pode "respirar" ou está abafada com coisas por trás e do lado?
     
  20. EvilBliss

    EvilBliss Power Member

    Não limpei o cooler não. Tenho 3 ventoinhas e uma CoolerMaster

    [​IMG]

    [​IMG]
     

Partilhar esta Página