1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Linhas de espaços num post... Bug?

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por Sox, 1 de Setembro de 2007. (Respostas: 4; Visualizações: 671)

  1. Sox

    Sox Power Member

    Bem, o que se passa é o seguinte...

    Ao fazer esta thread tentei colocar 4 linhas de espaço entre cada jogo para facilitar a leitura e não estarem todos em cima uns dos outros.

    Até consegui... mas o problema aparece quando pretendo editar o post (que vai acontecer muitas vezes) esses espaços desaparecem!!! Bem, fica complicado se cada vez que editar o post esses espaços tiver que colocar as linhas de espaço novamente para cada jogo...

    Por agora desisti, mas existe alguma solução? Isto não será um bug? O post supostamente ao ser editado deveria aparecer da forma como se encontrava mesmo antes do EDIT.

    Cumprimentos.
     
  2. JKL22

    JKL22 Power Member

    Provavelmente é algum Mod/função do vBulletin para evitar posts demasiado grandes. Aconselho-te a copiares o código todo disso para um editor de texto e quando quiseres editar podes fazê-lo nesse editor e voltar a copiar para o fórum.
     
  3. nunyx

    nunyx Moderator
    Staff Member

    Pode ser uma função que elimina espaçamentos desnecessários entre linhas, tal como acontece se uma pessoa der vários espaços no texto sem escrever nada pelo meio. Quanto à sugestão do JK22, parece-me a mais adequada, eu próprio já cheguei a recorrer a esse método. Prefiro até usar o Bloco de notas para esse efeito porque ao usar o Word tenho muitas vezes que remover a formatação ([​IMG]) para evitar ficar com o texto a branco. :P
     
  4. JKL22

    JKL22 Power Member

    Se desligares o modo WYSIWYG com este ([​IMG]) botão e colares o texto assim isso já não acontece. :007:
     
  5. Sox

    Sox Power Member

    Isso teria lógica se o vbulletin eliminasse as linhas de espaço logo no primeiro post. Mas isso não acontece, ele deixa meter as linhas que eu quero... Só no EDIT é que ele me tira esse espaçamento, o que não tem lógica nenhuma.

    Vou seguir o vosso conselho, entretanto tentem corrigir este bug (se a lógica é a que vocês disseram esta funcionalidade não passa então de um bug) para facilitar a vida à malta.
     

Partilhar esta Página