1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Linix Ubuntu

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por geotito, 9 de Novembro de 2007. (Respostas: 4; Visualizações: 598)

  1. geotito

    geotito Power Member

    Boas pessoal!!! Tou com uns problemazitos.
    Instalei o automatix, instalei programas, drives e tal... mas algumas problemas continuam sem solução aparente!

    1º - tenho umas colunas 2.1 da creative e o som faz um zumbido muito estranho. Na traseira do CPU, ao desconectar um pouco o cabo, obtenho um sim mais limpo, mas sem o efeito do subwoofer e de fraa qualidade. com o subwoofer apanho uma chiadeira tremenda.

    2º - não consigo utilizar a minha multifunções Epson Stylus DX4250. Tive a googlear e encontrei referencias a uma tal de gutenprint. O que e isso e como se instala? sou noob em linux porque comecei hà muito pouci tempo.
     
  2. petersaints

    petersaints Power Member

    Automatix hoje em dia não recomendo e não serve para nada (para a versão Ubuntu 7.10 Gutsy Gibbon)

    1º Já experimentastes mexer nas opções de som do Linux e não por os volumes todos no máximo? É que normalmente é disso!

    2º para impressoras o Ubuntu usa o CUPS para detectá-las e até agora tanto a minha HP OfficeJet 6110 e HP DeskJet 930c sempre funcionaram out-of-the-box ;)
     
  3. Romani48

    Romani48 Power Member

    1º Não uses o automatix! costuma dar problemas com o Ubuntu..

    depois..

    1 - diz me só acontece mesmo no Linux?, e que placa de som tens?
     
  4. geotito

    geotito Power Member

    Eu tenho uma SounMax (penso que é da Asus) e isto só me acontece mesmo em linux.
     
  5. Romani48

    Romani48 Power Member

    se acontecesse noutros SOs podia ser devido ao facto de alguma corrente eléctrica.. nesse caso será drivers mesmo..
     

Partilhar esta Página