1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Linksys - Vista

Discussão em 'Windows 7 e anteriores' iniciada por kold92, 11 de Novembro de 2007. (Respostas: 11; Visualizações: 793)

  1. kold92

    kold92 1st Folding then Sex

    Boas, tou aqui c um problema q espero q me possam ajudar.

    Tou no WinXP e tudo corre bem com a internet, tenho uma rede sem fios ca em casa e tou ligar por um adaptador de rede da Linksys.
    O problema é q quando vou para o WinVista, nao detecta a rede.

    Ajuda? :kfold:
     
  2. neonl

    neonl Banido

    Se calhar uns driverzinhos eram mesmo à maneira ;)!
     
  3. kold92

    kold92 1st Folding then Sex

    não há, ou nao encontrei nenhum ..
     
  4. neonl

    neonl Banido

    Qual é a placa de rede do PC?
     
  5. kold92

    kold92 1st Folding then Sex

    ja encontrei G, vou tentar instalar e ja se ve ...
     
  6. kold92

    kold92 1st Folding then Sex

    pa, os drivers é um ficheiro no formato ".sys" e outro de leitura ... como e q faço para instalar?
     
  7. neonl

    neonl Banido

    Gonçalo, desculpa lá dizer isto mas acho que estás a partir de um princípio errado :P!

    Diz qual é o nome (ou pelo menos a marca) para podermos direccionar para as drivers certas.
     
  8. kold92

    kold92 1st Folding then Sex

    "linksys WUSB54G"
     
  9. neonl

    neonl Banido

    Isso é a placa ou o router?

    Btw, a placa é "mesmo uma placa" ou é USB?
     
  10. kold92

    kold92 1st Folding then Sex

    é usb. Mas os drivers ja eu tenho, saquei do site da linksys, na paz
     
  11. kold92

    kold92 1st Folding then Sex

    vou agora tentar install na pasta "\SystemRoot\system32\DRIVERS\" , andei a pesquisar e falaram nisso. Vou arrastar para lá o ***.sys
     
  12. neonl

    neonl Banido

    Ok. É que havia um que era distribuido pela netrabo/telepac/sapo que não funcionava com o vista, mas das duas uma ou não é esse, ou se é, já actualizaram os drivers.

    De qualquer maneira, isto não é um chat como dizem os MODs (:P)

    Cumpz
     

Partilhar esta Página