1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Linksys WAG54GS - dúvida

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Z3D, 27 de Setembro de 2007. (Respostas: 0; Visualizações: 505)

  1. Z3D

    Z3D Power Member

    Olá viva!

    Sou o feliz possuidor de um router/modem adsl2+ Linksys WAG54GS, mas estou com umas duvidas que gostaria ver clarificadas, se possivel. O que se passa é o seguinte:

    1- Fiz a actualização para firmware (1.00.12), e agora de vez em quando o router desliga-se sozinho (tipo shutdown), e tenho de liga-lo novamente. Parece ter vontade propria :002:
    Existe alguém que tenha este aparelho e efectuado a actualização de firmware, que sofra do mesmo mal? É que pode ser problema do firmware... no firmware anterior nao me acontecia isto (irei tentar fazer downgrade do firmware, mas já agora fica a pergunta).
    EDIT: Afinal já existe uma versão mais recente. vou tentar instala-la e verificar se o problema persiste.

    2- Um destes dias comprei uma antena maior para ligar ao aparelho, mas quando tentei instala-la deparei-me que a antena de origem não sai (não é de rosca nem baioneta). Alguem já conseguiu colocar uma antena diferente da original neste router?

    3- No seguimento da duvida 2, existe maneira de aumentar a potencia do sinal atraves de algum tipo de configuração?

    4- Existem firmwares alternativos para este modelo? Se sim, são melhores que os originais linksys? Em que aspecto? (ja li por aqui um "tomato" - será isto? - mas não sei se dá para o modelo em questão)


    Obrigado, e desculpem a maçada.
    Z3D :)(Desculpem, postei nesta secção e tb na "Wireless aqui. Não sabia em qual colocar. Peço ao moderador/admin caso que, caso assim o entenda, apague ou mova este topico de um ou de outro lado)
     
    Última edição: 27 de Setembro de 2007

Partilhar esta Página