1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio
  3. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Linux anti-NET

Discussão em 'Windows Desktop e Surface' iniciada por peter alien, 24 de Fevereiro de 2003. (Respostas: 9; Visualizações: 646)

  1. peter alien

    peter alien Power Member

    Linux Red Hat v8.0 anti-NET

    Oi Pessoal,

    Alguém me pode dizer como acedo á Net através do Red Hat v8.0 (estou como utilizador Root, e possuo modem por cabo c/ IPs dinâmicos) ?
    É que já tentei tudo e mais alguma coisa e... nicles

    Já agora, alguém me pode dizer onde foi parar o utilitário de configuração LinuxConf no Red Hat v8.0 ?


    Obrigadão
     
    Última edição: 24 de Fevereiro de 2003
  2. Tafinho

    Tafinho Power Member

    Tens o modem ligado por USB ou por placa de rede?

    Faz ifconfig e mostra o que te dá.
     
  3. peter alien

    peter alien Power Member

    O modem está ligado a uma porta USB.

    Eu vou arrancar com o Linux para ver o que o IfConfig dá...
     
  4. peter alien

    peter alien Power Member

    Então aqui vai...

    O "ifconfig" indica:

    lo Link Encap: Local Loopback
    Inet Addr: 127.0.0.1 Mask: 255.0.0.0
    UpLoopBack: Running MTU: 16436 Metric: 1
    RX Packets: 74 Errors: 0 Dropped: 0 OuterRuns: 0 Frame: 0
    TX Packets: 74 Errors: 0 Dropped: 0 OuterRuns: 0 Carrier: 0
    Collisions: 0 TXQueueLen: 0
    RXbytes: 5564 (5,4 Kb) TXbytes: 5564 (5,4 Kb)

    O que te parece ?!
     
  5. Tafinho

    Tafinho Power Member

    Simples, não tens nenhum interface de rede instalado...

    Tens o modem ligado por USB? se sim, ele por alguma razão não o detecta.
    Se tiveres ligado por placa de rede, tens de carregar o modulo (driver) dessa placa que por enquanto não está presente.
     
  6. peter alien

    peter alien Power Member

    Eu tenho o cable modem ligado a uma porta USB, e na opção "Control Center" aparece-me listado o nome do meu modem (Thomson ....), é por isso é que não percebo porque é que não consigo aceder á Net.

    Será que tenho que forçar um IP fixo com o Linux RH8 (ou seja, colocar os valores para o IP fixo, DNS, Gateway, etc...) ?
    No Win XP, quando ele não detecta automáticamente a configuração da LAN, eu faço o Repair,e fica logo Ok.

    Já agora, se puderes, explica-me como é que instalo um driver no Linux, pode ser que eu me tenha enganado.

    Obrigadão na mesma...
     
  7. Tafinho

    Tafinho Power Member

    Errr liga essa tanga por ethernet , depois mete a ligação por DHCP ...

    Normalmente para carreger drivers em linux ( normalmente módulos) usa-se o comando modprobe
     
    Última edição: 25 de Fevereiro de 2003
  8. RedTurtle

    RedTurtle Power Member

    provavelmente vais ter que emular uma ethernet, q foi o que tive que fazer com o meu modem adsl em usb.

    agora, como já na sê :(
     
  9. peter alien

    peter alien Power Member

    Obrigado pelas vossas respostas, eu vou tentar fazer isso.
     
  10. peter alien

    peter alien Power Member

    Obrigadão mas já consegui...

    No Linux Red Hat 8.0, fazer:

    Ir ao KDE Panel -> System Tools -> Internet configuration Wizard -> criar uma Ethernet (no meu caso Eth0 com configuração automática do ISP) -> Finalmente activar a Eth0 ) .... eh voila...

    Espero que esta mensagem seja útil para mais alguém.

    Obrigado a todos os que me tentaram ajudar.
     

Partilhar esta Página