1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Linux security problem prompts upgrade advice

Discussão em 'Windows Desktop e Surface' iniciada por iJFerreira, 2 de Dezembro de 2003. (Respostas: 1; Visualizações: 616)

  1. iJFerreira

    iJFerreira Banido

    Grave, muito grave. :D exploit in the wild.



    A FRESH VERSION of the Linux kernel has been released because of a security problem which has already been exploited.
    Secunia said that the vulnerability, in version 2.4 and earlier versions of the kernel, allows the wicked to escalate their privileges.

    And the firm said in a statement that an exploit is already "in the wild".

    the new version, 2.4.23 fixes the vulnerability, Secunia said in its advisory, here. µ

    http://www.theinquirer.net/?article=12970
     
  2. Tafinho

    Tafinho Power Member

    Tem calma que as coisas não são assim tão graves....

    1. é um exploit LOCAL, ou seja, já tens de conseguir entrar no computador para o poderes executar.
    2. Já haviam patches para o bug em causa, e grande parte das distros já tinham esses patches aplicados nos kernels default, Debian incluida.
     

Partilhar esta Página