1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Live CD não arranca

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por VanPelt, 13 de Novembro de 2005. (Respostas: 7; Visualizações: 755)

  1. VanPelt

    VanPelt Power Member

    Depois de sacar Mepis, Knoppix e Ubuntu em LiveCD, apenas consigo correr Ubuntu.. Quando utilizo o live cd do mepis ou do knoppix começa tudo bem, vão aparecendo uma série de coisas mas chega a um certo tempo que o monitor fica preto e não passa dali :S

    Os cds foram todos gravados da mesma forma, utilizando o nero. Isto é estranho..

    Alguém me sabe dizer se estou a fazer alguma coisa de errado?... Ah, e isto nao acontece só em 1 computador porque já experimentei em outros..

    Será que existe algum procedimento especial?
     
  2. Alone I Break

    Alone I Break 1st Folding then Sex

    Experimentar emular para ver o que acontece. Desculpa não poder ajudar mas era o que fazia. :)
     
  3. VanPelt

    VanPelt Power Member

  4. Alone I Break

    Alone I Break 1st Folding then Sex


    Sim;) se já estavas a experimentar correr o live cd com o vmware faz o contrario , não uses o vmware.
    Espera por alguém mais experiente. ;)
     
  5. Sahaqiel

    Sahaqiel Power Member

    olha, eu também experimentei 2 live cd's recentemente.
    Com o knoppix não era tanto o ecran preto, mas não passava do fstab. Corri em modo expert, escolhi o que eu achava melhor, e lá entrou :P ( é só escrever expert à frente do boot, boot: expert)

    Outro que eu tinha era o auditor ( baseado em knoppix ), que dizia que o xserver não servia para a minha gráfica, e depois ecran preto.

    Concluindo, tenta o knoppix em expert :).
     
  6. VanPelt

    VanPelt Power Member

    Ecra preto novamente :S

    No knoppix então, já experimentei 3.9 e 4.0
     
  7. VanPelt

    VanPelt Power Member

  8. Sahaqiel

    Sahaqiel Power Member

    uma coisa esquisita que me acontecia com o knoppix era: aquilo chegava a um ponto, em que se não carregaste numa tecla, ficava ali para sempre..., tipo como se estivesse à espera de uma "interrupção". No modo expert chegava ao /etc/fstab... para detectar discos e tal, carregava no "space", lá andava bem...

    E com o knoppix e ubuntu, ambos não carregam se tivesse a minha pen drive ligada, se não estou em erro.
     

Partilhar esta Página