1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Log OFF, após o LOG IN!!

Discussão em 'Windows 7 e anteriores' iniciada por [ThunderS], 25 de Dezembro de 2007. (Respostas: 11; Visualizações: 1309)

  1. [ThunderS]

    [ThunderS] Power Member

    Boas ppl.

    O meu primo tem um portátil ACER, mas deve ter apanhado algum virus que sempre que faz o login no seu user, logo de imediato (após aparecer a msg "A carregar as suas definições pessoais") o computador faz o log off.. voltando de novo à escolha dos users.

    Pediu-me para lhe tentar resolver o problema, tentei entrar pelo modo de segurança, mas acontece exactamente o mesmo. A password de administrador também não se sabe, pois o OS já vinha instalado da loja, e n vejo outra opção senão formatar, pois n csg aceder afim de correr Spybot´s e afins.

    Alguém vê mais alguma solução!?

    1 abraço
     
    Última edição: 25 de Dezembro de 2007
  2. OverPowereD

    OverPowereD Power Member

    sinceramente... eu levava-o á loja. o portatil é teu e não te deram a password de admin? nunca ouvi falar de tal coisa...
    eu nao me dava ao trabalho de o tentar arranjar como user normal, já que têm eles a password de admin, que o componham eles...

    cumpz
    feliz natal :)
     
  3. [ThunderS]

    [ThunderS] Power Member

    Boas, tks pela resposta.

    O computador n é meu, é do meu primo, tal como referi, e ele é do Porto (perto) e está a trabalhar em Lisboa, de facto n sabe a password de ADMIN, embora já tentasse ligar para a loja tamos na altura do Natal e não se safa, portanto, acho que a unica solução mesmo é o format.

    Apenas como nunca tinha ouvido falar de tal "virus" ou "trojan" ou o que quer que tenha provocado esta situação, tentei ver se já alguem tinha tido o mesmo problema.

    Tks a todos e um Feliz Natal.
     
  4. Mr3

    Mr3 Power Member

    tenta fazer um checkdisk de reparação ou um restauro pela linha de comandos (se tiver pontos d restauro criados :X). ou então tenta fazer uma reparação ao sistema operativo. se não der, formata isso. :cool:
     
  5. [ThunderS]

    [ThunderS] Power Member

    Já efectuei a formatação, pois com o restauro do sistema não resultou e com a recuperação pedia na mesma a password de ADMIN.

    Mais uma vez, tks a todos.

    Boas Festas e 1 abraço.
     
  6. [ThunderS]

    [ThunderS] Power Member

    Tenho mais um problema... Alguém que tenha um ACER Aspire 5634WLMi ???

    Não consigo encontrar os drivers para instalar a CAM nem a placa de rede, já tentei no site da ACER, mas n estão a funcionar.

    1 abraço
     
  7. [ThunderS]

    [ThunderS] Power Member

    Problema resolvido!
     
  8. thyaguster

    thyaguster Power Member

    Fica aqui a resolução para o próximo com este problema;

    1.

    - Passos para editar o registo do sistema avariado:

    1. Montar o disco do PC com o problema noutro PC ou usar um Live CD...
    2. Executar o "regedit" ou "regedt32".
    3. Seleccionar o HK Local Machine.
    4. Clicar em "Ficheiro" e escolher "Carregar Ramo de registo".
    5. Procurar, no disco com o sistema danificado, por "..\windows\system32\config".
    6. Abrir o ficheiro "software".
    7. Nomear o Ramo com um nome à escolha.

    Agora já é possível adicionar/editar/apagar o registo do sistema danificado.

    8. Para gravar as alterações seleccione o Ramo feito acima e faça "ficheiro" -> "Descarregar Ramo de registo".

    Fonte: http://www.rwin.ch/xp-live/regedit.htm


    2.

    Ir para "Software\Microsoft\Windows NT\CurrentVersion\Winlogon" (no Ramo configurado acima).

    Alterar esses dois valores para :
    Shell = explorer.exe
    Userinit = x:\windows\system32\userinit.exe
     
    Última edição: 11 de Janeiro de 2008
  9. apoc

    apoc Power Member

    ....

     
  10. thyaguster

    thyaguster Power Member

    Leste a parte do Live CD? Não me parece...
     
  11. apoc

    apoc Power Member

  12. thyaguster

    thyaguster Power Member

    Hoje reparei mais um com o mesmo problema, dos que já arranjei a única linha alterada era a do userinit (Userinit = x:\windows\system32\userinit.exe) :)
     

Partilhar esta Página