1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Logitech Z-5500 Digital e 8600GT HDMI não aparece imagem na TV

Discussão em 'Home Cinema' iniciada por Sion, 14 de Outubro de 2007. (Respostas: 12; Visualizações: 1930)

  1. Sion

    Sion Power Member

    Boas pessoal! Comprei recentemente uma Sony 40D3000, uma Auzentech X-Fi Prelude e umas Z-5500 Digital. O que se passa é o seguinte: eu ligo as Z-5500 à Prelude pelo cabo que veio na placa que acho que é óptico e ligo à entrada optica das Z-5500 e não sai som! Já liguei tb através dos outros 3 cabos com cores e nada... A outra questão é o facto de não aparecer imagem na TV quando a ligo por HDMI. Nem dá para carregar na opção seleccionar dispositivos HDMI e já fiz actualizar lista e continua a nao aparecer. A placa gráfica é uma ASUS 8600GT 256MB DDR3 com adaptador DVI->HDMI e com os drivers mais recentes 163.69 acho eu...


    PS: Também liguei as colunas por um cabo com 2 RCA's e 1 jack stereo na ponta e nada... O mais estranho é que se carregar no botão "test" do comando ele faz de facto o teste e sai som das coluna...


    Será que alguem me pode ajudar?
     
    Última edição: 14 de Outubro de 2007
  2. Sion

    Sion Power Member

    Ninguém? ... Se calhar é melhor mudar esta thread para a secção de dúvidas e suporte técnico, não?



    cumps
     
  3. Kain

    Kain Power Member

    Pode não ter nada a ver com o teu problema do HDMI mas na minha samsung o DVI não dá para ligar directamente a TV. Quando ligas por DVI ao PC não aparece imagem, mas eles dizem isso mesmo no manual.

    Tenta ver no teu manual. Quanto ao som já n te posso ajudar
     
  4. Fric

    Fric Power Member

    Viva,

    Faz o seguinte teste.

    1-Desligas o PC + TV
    2-Ligas o hdmi da placa gráfica directamente à tv e nao ligas mais nada a gráfica.
    3-Ligas a TV
    4-Ligas o PC

    Ve se assim tens imagem.

    fica bem
     
  5. Sion

    Sion Power Member


    Já fiz e não funcionou :(. As colunas já funcionam! Só falta mesmo a ligação por HDMI que não estou a conseguir... Por VGA consigo ligar na boa mas por HDMI não. A TV não reconhece... Terá alguma coisa a ver com a resolução ou assim?



    cumps
     
  6. Fric

    Fric Power Member

    Tens o input na tv configurado para HDMI?
     
  7. Sion

    Sion Power Member


    Na TV tem lá a opção "Seleccionar dispositivos HDMI" mas não me deixa sequer seleccionar essa opção!
     
  8. Fric

    Fric Power Member

    Entao é pq ele n detecta q o cabo esta ligado.

    -Muda o cabo
    -Liga noutra porta
    -Liga o cabo ao contrário
    -Leva o material a loja
     
  9. Sion

    Sion Power Member

    Já fiz 30 por uma linha e nada... Só não levei o materia a loja porque é um televisor de 40 polegadas e o media center é pesadote... Se eu conhecesse alguém que percebesse disto...
     
  10. gleal2000

    gleal2000 Power Member

    liga simultaneamente um monitor normal à outra saída da gráfica e testa resoluções mais baixas. que resolução estás a usar actualmente?
    no meu plasma se puser mais do que a resolução suportada tb fico sem imagem.
     
  11. Fric

    Fric Power Member

    Nos estamos aqui de boa vontade para ajudar, e acredita que se existe alguem q "perceba disto" somos nós.

    Pah, o problema q apresentas é tao vago como eu dizer q um carro deixou de trabalhar... Ja te dei inumeras possiveis soluções, e se nenhuma resultou entao o problema pode ser noutro lado.

    Tal como foi referido no post anterior, testa resoluções diferentes, mas principalmente refresh rates diferentes. Começa mesmo por 800*600 a 60Hz.

    Tens tb um programa chamado powerstrip q te permite por as resoluções que quiseres na saida da porta.

    Faz update dos drivers para a ultima versão, verifica se tens tudo activado como deve ser, activa o second monitor, se nada disto resultar... chama um técnico da tv à tua casa, n pagas nada por isso. e ele deve resolver-te o problema...


    Fica bem
     
  12. Kain

    Kain Power Member

    Estas a usar um adaptador para converter o DVI em HDMI?? Se sim tenta comprar mesmo um cabo DVI-HDMI pk de provavelmente é esse o problema
    Este user resolveu o problema assim
     
  13. Sion

    Sion Power Member

    Pois... Vou então à FNAC ver se me trocam por um cabo DVI->HDMI.

    Obrigado pela ajuda.



    cumps
     

Partilhar esta Página