1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Logitech Z-680

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por redswap, 17 de Março de 2006. (Respostas: 9; Visualizações: 1002)

  1. redswap

    redswap Suspenso

    Tenho as colunas acima referidas e estou com um problema no canal frontal esquerdo, quando aumento um pouco o volume a coluna faz um pouco de ruido e não é da coluna pq já experimentei outra e acontece o mesmo, sendo que essa mesma coluna noutro canal funciona na perfeição, será que é do fusível, caso seja, como é que eu faço para abrir o subwoofer....é que já tentei e aquilo é só parafusos....já agora conhecem algum forum dedicado a colunas de som.

    Obrigado
     
    Última edição: 17 de Março de 2006
  2. trek_b

    trek_b Power Member

    Ja tive umas dessas. Queimaram. Fiquei muito satisfeito com a resposta da Logitech. Como estavam na garantia simplesmente receberam as colunas e enviaram-me umas novas Z-5500 :) sem perguntar absolutamente nada. A qualidade paga-se e é nestas alturas que se as empresas se destinguem.
    Antes de enviar as colunas tratei de as abrir para ver o que se passava. Esquece. Aquilo em termos de construção é mau demais! Provavelmente o problema não está no amplificador mas sim no comando. Essas colunas tinham um defeito de fabrico no comando que fazia com que se ouvisse um assobio de alta frequência mesmo sem nada ligado às mesmas.
    Se tens as colunas em garantia não hesites e manda-as para trás. Caso contrário tenta falar com o suporte e aperta com os gajos. Diz que as colunas tinham defeito desde sempre e que agora está pior, etc, etc. Pode ser que eles te as troquem...
     
  3. redswap

    redswap Suspenso

    Obrigado pela resposta....não sei se as colunas ainda estão na garantia, mas julgo que não, elas foram compradas a um user aqui no forum, e como não estou em casa não posso ver isso. Diz-me só uma coisa entras-te em contacto com a logitech Portugal, se é que existe.

    Obrigado
     
  4. trek_b

    trek_b Power Member

    Mandei as colunas para trás através da loja onde as comprei.
    Existe Logitech Portugal. Vai ao site da Logitech e procura os contactos de Portugal. Eles têm uma linha de assistência.
     
  5. redswap

    redswap Suspenso

    Já confirmei...infelizmente já passou o periodo de garantia de 2 anos, as colunas foram compradas em Abril de 2003...de qualquer forma vou tentar entrar em contacto com a Logitech..senão só me resta uma alternativa leva-las a uma casa de electronica.
     
  6. ocasional

    ocasional Power Member

    redswap, se te referes a ruído de distorção, queimou sem dúvida algo na respectiva saída. A minha aposta vai para avaria no andar de potência que fica no subwoofer, não para o pré-amplificador que fica na consola. Isso acontece na maior parte das vezes porque se excede no volume. Tá bom que elas bombam a sério mas não foram projectadas para aguentar o nível de volume e o tempo duma festa. A norma para a longevidade dos sistemas de som é evitar exceder os 50% de volume, deixar sempre aquecer o sistema em stand-by (ou a tocar muito baixo) por pelo menos uma hora antes de pô-lo a tocar a volumes mais altos, e jamais cobrir ou abafar as zonas de respiro, neste caso a consola e a traseira do subwoofer.
    Caso tenhas infringido estas normas, espero estar contribuindo para que tenhas outras cautelas no futuro. Mesmo que tenhas tido sempre esses cuidados, a electrónica é sempre incerta quanto ao tempo de vida, e aí foi um azar mesmo... Evita ligar o sistema enquanto não o reparem.

    Cumps
     
    Última edição: 19 de Março de 2006
  7. redswap

    redswap Suspenso

    Obrigado pela tua opinião....sinceramente não sabia que deviamos ter os cuidados que aqui referis-te. No entanto posso garantir que o volume nunca esteve a mais de 50%, e quem tem estas colunas sabe perfeitamente do que estou a falar, são mesmo muito potentes. A opção será mesmo levar a uma casa de electrónica, pode ser que tenham conserto. Só gostava de salientar mais uma coisa, eu comprei as colunas em 2ªmão e não apercebi-me deste problema, até porque julgo que não o tinha, e outra coisa que dei conta, foi que agora os auscultadores tb têm o mesmo problema, a speaker esquerda faz ruído.
     
  8. ocasional

    ocasional Power Member

    Se tens ruído no auscultador então deves mesmo ter avaria na consola. Raro a consola avariar, pois ali circulam correntes bem menores que na unidade de potência em si. Se bem que notei que a consola aquece e bem (pelo menos a minha), daí a importância de ficar num sítio bem arejado. Reparação tem sempre. A má notícia é que aquilo é quase tudo à base de micro-electrónica e provavelmente só a própria Logitech estará habilitada para o reparar. Melhor pedires orçamento da reparação, não vás depois ter uma surpresa desagradável....

    Cumps
     
  9. redswap

    redswap Suspenso

    Será que há alguma maneira de ligar as colunas sem ser pela consola, desta forma poderia isolar o problema, porque estava convencido que seria problema do amplificador que está colocado por detrás do subwoofer (se estiver a dizer alguma asneira, corrijam-me) se for da consola é muito mais fácil leva-la para reparar. Subentendo consola como sendo onde está o volume e o sensor do comando.
     
  10. ocasional

    ocasional Power Member

    Boas Redswap, sim há forma de isolar o problema tendo muito cuidado. Mas se não sabes como fazê-lo, melhor mesmo não te meteres nessa aventura pois corres o risco de estoirar com um altifalante, e/ou agravar prejuízo. Nada como entregar o equipamento a pessoal especializado.
    Nota que não tens, nem deves sequer, levar todas as colunas a um laboratório, basta levares a consola e o subwoofer, nada mais. Assim preservas as tuas. E se por acaso disserem que precisam das colunas, desconfia e procura outra oficina técnica porque é básico num laboratório haver altifalantes de testes.

    Cumps
     

Partilhar esta Página