1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mac e Zapp - Problema ou talvez nao?

Discussão em 'Apple Geral' iniciada por netorc, 8 de Janeiro de 2007. (Respostas: 18; Visualizações: 1155)

  1. netorc

    netorc 1st Folding then Sex

    Alguem que tenha um z010 e mac?

    Tenho uma duvida a tirar.

    Quando ligo o modem ao mac ele não me reconhece, apos já estar configurado. Tenho de andar a desligar o modem da porta usb e a trocar de portas ate ele reconhecer. Já testei em 2 mac's, um ibook e um powerbook e em ambos faz o mesmo.

    No portatil centrino nunca me fez isto.

    Sabem dizer-me se isto é normal?


    Outra coisa que reparei é que metendo o modem em modo silencioso e se o desligar e voltar a ligar, este já fica de novo com som.

    É normal fazer isto ou deveria continuar em silencio? (a questao do som nao esta relacionado com o mac)
     
  2. netorc

    netorc 1st Folding then Sex

    Liguei num ibook e num powerbook.
    O driver de mac da para qualquer processador, nao é problema de drivers isso te garanto ;)
     
  3. anonymopt

    anonymopt Power Member

    pois é o driver da para ambos
     
    Última edição: 10 de Janeiro de 2007
  4. netorc

    netorc 1st Folding then Sex

    Epa desculpa la, mas o que tem isso a ver com o topico?
    Ja percebi que tives-te azar com o serviço na tua zona, isso n quer dizer que todos tenham.
    Digo-te desde ja que estou estremamente satisfeito com o serviço em todos os sitios em que o uso.

    Agradeço desde ja que se limitem ao topico.

    Obrigado!
     
  5. anonymopt

    anonymopt Power Member

    pois tás mesmo com azar.. com o meu mbp qd tive zapp em termos de detectar e compatibilidade com o modem estava a funcionava a 100% não era preciso fazer nada e isso do silencioso é normal e que eu saiba não dá para mudar.. é simbolo de boa qualidade é sempre bom andar com uma discoteca atrás bip piri bip ;)
     
    Última edição: 10 de Janeiro de 2007
  6. netorc

    netorc 1st Folding then Sex

    Mas tens mac? Ou tas a falar so em relaçao ao pc?
     
  7. anonymopt

    anonymopt Power Member

    não disse? eu tenho um macbook pro e também experimentei com um acer.. até foi melhor com o mbp o software para windows é um bocado enfim... e com o mac é só utilizar o script e ta a andar lol
     
  8. netorc

    netorc 1st Folding then Sex

    Ya, nao tinha reparado.

    Mas sera que se podem limitar ao tema do topico? Quero la saber se tiveram problemas ou nao com o serviço! Para isso ha um topico proprio para se queixarem, nao venham para aqui lavar roupa suja!
    Pretendo apenas uma ajuda com o meu problema e nada mais, nao tem nada a ver com o serviço da zapp ou atendimento deles.

    E SIM tem driver para mac, basta ires a pagina e abrires os olhos! Falar sem saber é mt bonito nao é? Quando nao se sabe mais vale é tar calado que se faz melhor figura.

    E eu falei em apitos? Pensa em começar a ler bem as coisas, secalhar nao interpretavas mal as paravras das pessoas.

    Digo o mesmo que disse ao anonymous, tou extremamente satisfeito com o serviço e nao tenho qualquer razao de queixa! So isso diz tudo.

    Mais uma vez agradeço que se limitem ao topico!

    Ja agora agradecia uma limpeza por parte de um moderador. Desde ja agradeço.
     
  9. Froz3n

    Froz3n I fold therefore I AM

    Experimentas-te o modem Z020 já? Pode ser ke ele corriga esse erro... Mas nao sei se podes pedir a troca do equipamento... Alem do mais, que o modem Z020, é silencioso
     
  10. kidloco

    kidloco Power Member

  11. netorc

    netorc 1st Folding then Sex

    Z020 nao tem suport para mac, so o Z010.
     
  12. anonymopt

    anonymopt Power Member

    até o comentário inicial alterei para ficar só dentro do tópico.. o Orc é que está com problemas em distinguir apitos... O primeiro modem da ZAPP tem vários defeitos entre eles o problema dos apitos.. que foi-me dito pelo apoio ao cliente que não dava para solucionar o modem simplesmente vai passar o tempo a apitar.. caso a ligação se esteja a conectar.. mude de 1x para outro modo... quanto ao resto como te disseram.. e como eu te disse.. tenho um macbook pro e o z010 funcionou melhor no tiger que no windows.. quanto ao z020 nao dar em mac é esquisito... porque a maioria dos driver são compativeis com vários dispositivos e não só 1.. o modem da apple usb... dá com o meu modem usb da vodafone.. e caso queiras os drivers mais recentes deves ir ao site da zapp da romenia que as coisas normalmente estão lá primeiro
     
    Última edição: 10 de Janeiro de 2007
  13. Froz3n

    Froz3n I fold therefore I AM

    Hm, pois dai a minha confusao a bokado com o suport, pk eu tinha um Z020 e se bem me lembrava ele Mac nao tinha... My mistake... Sorry... Bom mas axo ke o Anonymo ja respondeu a tua questao. Em ultimo caso telefona para o Apoio Tecnico deles, melhor que eles para te responderem a pergunta, penso ke nao ha :)
     
  14. netorc

    netorc 1st Folding then Sex

    Força o modo de ligaçao que vais ver que ja nao apita a mudar de modo. Eu uso sempre com modo forçado, isso ate melhora a ligaçao que tens ;)

    Ja ha quem tenha ligado o Z020 em mac, o problema é que nao ha suport oficial e tens o problema de nao conseguir mudar o modo, logo se tiveres erro 721 nao vais conseguir solucionar, enquanto que no Z010 consegues.
     
  15. SoulGirl

    SoulGirl Power Member

    Bolas que já vai aqui uma confusão tremenda. Não se chateiem que a vida são 2 dias. ;)

    Em relação ao problema do netorc:
    Eu tenho um modem Z010 com um Macbook. Uso todos os dias e não tenho esse problema.
    Está configurado no menu Network com as info da minha conta e quando quero ligar, clico no icon em cima no finder e ele conecta-se normalmente.
    Oq por vezes realmente me acontece é ligar o modem ao mac, e quando faço o connect ele diz q n tem nenhum dispositivo ligado ou seja n encontra o modem.
    Quando isso acontece retiro o modem do usb, volto a ligar e ligo o modem de novo.

    Para me funcionar tudo em condições, faço sempre a ligação deste modo:

    1-Ligo o modem por usb ao mac.
    2-Ligo o modem.
    3- Faço connect na barra, icon q parece um telefonezinho.
    E fica tudo a funcionar.

    ps: n uso bateria no modem. deixo-o sempre a receber energia pelo usb. provavelmente nada tem a ver...

    A única coisa q ainda n consegui resolver é o ele desligar sozinho ao fim de umas horas.
    Configurei para n desligar nunca, mas mesmo assim...por vezes desliga-se. ISto acontece sempre ao fim de varias horas ligado.

    Espero ter ajudado. :)
     
  16. anonymopt

    anonymopt Power Member

    isso do desligar pode ser secalhar de não estar com bateria.. experimenta por a bateria mal nao deve fazer.

    Orc mesmo com o modo fixo qd tinha zapp a ligação caia de 30 30 min (com sorte) e apitava smp que caia e voltava a ligar..
     
  17. netorc

    netorc 1st Folding then Sex

    anonymo, so se for ctg pq comigo nunca me aconteceu isso nem uma unica vez. Ate te posso dizer que ja tive mais de 3horas ligado e sem uma unica quebra. Isto ate foi na faculdade e tive de trocar o pc de sala.
     
  18. SoulGirl

    SoulGirl Power Member

    Quando disse q desligava referia-me a mts horas de uso.
    Por exemplo, se ligar as 10 da manhã, é capaz de ir abaixo lá pras 17.
    Daí n achar q seja importante.
     
  19. anonymopt

    anonymopt Power Member

    pois o q importa é que serve para o que tu queres.. para mim não servia.. com a placa da vodafone fico 100h ligado.. sem problemas.. mas pronto.. mas o que é que cai? é a net ou é o modem que se desliga? se é o modem que se desliga pode ser por causa da bateria.. se é a ligação que cai.. ou cai por inactividade ou é falta de estabilidade ou de sinal da rede zapp na zona em questão
     

Partilhar esta Página