1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

mac mini g4

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por fjabrantes, 3 de Agosto de 2012. (Respostas: 5; Visualizações: 744)

  1. fjabrantes

    fjabrantes Power Member

    boas

    comprei um mac mini g4 a 1.4 ghz com 256 ram, quando o liguei a primeira vez por acaso vi que as actualizaçoes estavam a funcionar e a net tb.
    entretanto instalaei o dvd original que vem com a 10.3, eu tenho um cabo de rede que vem do switch gigabit que por sua vez vem do zon hub,e tenho net mas as actualizaçoes diz que nao se consegue ligar para verificar a minha ligaçao de net.
    Esta tudo em automatico,ja experimentei cabos rede diferentes e ligar so directo do zon hub, reniciar o g4 e nada as actualizaçoes nao faz.
    O que é preciso fazer ? alguma actualizaçao das actualizaçoes primeiro ?
    que configuraçao na placa rede ? ja andei de volta daquilo e experimentei todas as opçoes.
    Aconteçe por ex abrir certas paginas em branco mas tem net.
    Ajudem-me que eu sou maçarico em apple
     
  2. cartuxo1

    cartuxo1 Power Member

  3. fjabrantes

    fjabrantes Power Member

    instalei essa actualizaçao mas continua sem fazer actaulizaçoes
    tentei instalar a 10_4_11 para ppc mas diz que nao e para a maquina
    Que sistema mais actual pode levar ?
    Em termos de memoria ddr400 dizem que tem que ser de baixa densidade ! tenho medo de comprar e depois nao dar
     
  4. cartuxo1

    cartuxo1 Power Member

    Pode levar o snow leoprd, no entanto tens que fazer um update a tua ram para 1gb
    Se quiseres meter o tiguer nao precisas de update à ram mas tens que arranjar uma versão para cpu powerpc (ppc), deves ter para cpu intel.
    Acerca da ram dá uma olhada aqui.http://www.everymac.com/systems/apple/mac_mini/specs/mac_mini_g4_1.42.html
    OS mac mini levam componentes de portátil (memória ram e disco)
     
    Última edição: 4 de Agosto de 2012
  5. Hi World!

    Hi World! Power Member

    Mac's com PPC só têm suporte para até ao OS X 10.5 Leopard..

    Tenta instalar este que te digo. Não tem suporte, mas sempre é mais recente, o que pode ser melhor a nível de hardware do Mac Mini..
     
  6. cartuxo1

    cartuxo1 Power Member

    Erro meu, desculpem. Sim o leopard será o mais recente suportado por PPC, no entanto mínimo de ram será 512 MB
    O suporte a aplicaçoes PPC e que acaba no Snow Leopard.
    • Processor must be any Intel, PowerPC G5 or G4 (867 MHz and faster)
    • DVD drive (for installation of the operating system)
    • At least 512 MB of RAM (additional RAM (1 GB) is recommended for development purposes)
    • At least 9 GB of disk space available.
     

Partilhar esta Página