1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Macbook e Linksys WRT54G

Discussão em 'Apple Geral' iniciada por Menam, 14 de Setembro de 2006. (Respostas: 8; Visualizações: 2240)

  1. Menam

    Menam Power Member

    Viva! tenho um problemazito que gostava que alguém me desse uma solução ou uma pista de como o resolver. Vou então passar a descrever os aparelhos e o respectivo problema:
    -Router Wireless linksys wrt54g versão 1.00.9., com segurança WPA2 (algoritmo AES) activada.
    -Macbook 2GHz, 512RAM. OSX 10.4.7
    Eu tinha um modem RCA ligado á rede da Netvisao (Cabovisao para quem não souber) e perdia muita vez a ligação á rede, demorando ás vezes horas a ligar-se. Pedi para mudar o modem e trouxeram um Thomson fixe, pequenino, que se liga num piscar de olhos. Eu pedi pra mudar o modem pois muita vez ficava sem wireless e via que o problema era mesmo do modem, mas havia alturas que não tinha ligação wireless mas tinha atraves de ethernet. Hoje, com o novo modem, voltei a perder a ligação. Deduzo que seja mesmo do router, alguma configuração que não seja compativel com o Macbook, pois fico sem net, normalmente quando o mac volta do modo sleep...

    Alguém tem uma ideia do que poderá ser? Se for preciso mais informação é só dizer.
    Um abraço
     
  2. [knap]

    [knap] Power Member

    Abres o Safari e na barra de endereço escreves 192.168.1.1 se conseguires aceder à página interna do router não é problema da ligação wireless.
     
  3. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    tens IP Fixos no mac? senão pode ser na negociação do IP que as coisas estão a falhar... terias que ir às defs da rede e fazeres renew lease.

    mas aconselho que uses ips fixos sempre, numa gama que não a auto atrubuída pelo router por defeito... é mais um nível de segurança... e mais facilmente identificas qual o computador que está ligado, bem como facilita na criação à unha de regras de Nat...
     
  4. Menam

    Menam Power Member

    Então desligo a opção "DHCP server"? É que se estiver ligada o router define-me o IP para cada máquina...
    Será isso?
     
  5. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    Exacto... O DHCP server é o que define o IP de cada máquina automáticamente que são renovados de x em x tempo. Provavelmente é na renovação que está o problema. Se desligares do DHCP server, meteres IPS fixos em todas as máquinas esta renovação não acontece, e além disso ganhas um layer de segurança já que apenas tu conhecerás a gama de ips que estás a usar... :)
     
  6. Menam

    Menam Power Member

    E a gama de IP que devo meter é do genero 192.168.xxx.xxx ou 192.168.1.1xx????
     
  7. DrEvilFx

    DrEvilFx Power Member

    Bem....os linksys WRT54G tem varias versoes....neste momento vao na v5....que e uma cagada comparada com a v4....alem do mais j ter mandado alguns v5 para rma...por isso...nao ponhas a hipotese de lado de ser do router...espero ter ajudado =)
     
    Última edição: 17 de Setembro de 2006
  8. WackyMac

    WackyMac Power Member

    mmm..mas fizest algum update ao firmware?se nao fizest aconselho-te a alchemy da sveasoft.é mt estável e é free acima de tudo.tenho precisamente a mm configuraçao que tu, mas com com o firmware alchemy, wpa-psk(tkip) e modem adsl e funciona tudo ás mil maravilhas. quanto ao problema,nao podera ser tambem da linha? eu ja tive mt chatice com a netcabo antes de mudar pa adsl e posso-te garantir que 99% dos problemas tinha a ver com a distribuição do sinal por parte deles...
     
  9. Menam

    Menam Power Member

    Eu tenho o ultimo firmware para o WRT54g V5, o firmware 1.00.6, e li algures na net para reduzir algo nas configurações de 100ms para 50ms, no entanto continuou o problema, mas já voltei a reduzir esse tempo para 10ms e parece que está tudo ok, embora uma vez por outra isto vá abaixo apos uns minutos de utilização, mas já é raro acontecer.
     

Partilhar esta Página