Hardware Macbook pro 13'' 2017

nfcanhoto

Power Member
Tenho um macbook pro 13'' de 2017 e até então não me tem dado problemas. Ainda não fiz update para o macOS mais recente tendo instalado o Catalina. O que me tem preocupado tem sido quando ligo o portátil sem estar ligado à corrente, ele arranca mas depois de colocar a password desliga-se e mostra uma imagem com os ícones de energia+corrente mesmo estando a 100% da sua capacidade. Se arrancar ligado à corrente mas depois retirar o carregador ele funciona normalmente... como resolver isto?
 

nfcanhoto

Power Member
@nfcanhoto experimenta repor o SMC do macbook.
É simples, e muitas vezes resolve esses problemas de alimentação. Tens aqui como o fazer

https://support.apple.com/pt-pt/HT201295

Julgo que o teu de 2017 não tem o processador Apple T2 (mas confirma).
Teras de seguir onde diz "Repor o SMC noutros computadores"
Parece-me ter resultado... até iniciou mais rápido do que andava habitualmente a ligar. Vou ver se isto não volta a acontecer, muito obrigado!
 

serj_tankian

Power Member
Voltou a acontecer-me hoje.
Qual é a melhor maneira para fazer uma reinstalação de fábrica e depois actualizar logo para o mais recente?
Vê primeiro o seguinte, vai a Acerca deste Mac -> Relatorio do Sistema -> Energia -> e ve se a condição da bateria ta boa

Se tiver algum tipo de anomalia vai aqui, e ve se o teu mac é abrangido neste programa de substituição:
https://support.apple.com/pt-pt/13inch-macbookpro-battery-replacement
----
Se a condição da bateria esta normal e queres fazer a reposição limpa tens aqui como o fazer:
https://www.imore.com/how-do-clean-install-macos
 

nfcanhoto

Power Member
A condição da bateria está normal:

Nível da bateria (mAh): 2714
Completamente carregada: Não
A carregar: Sim
Capacidade total (mAh): 3667
Informação de estado:
Contagem de ciclos: 226
Condição: Normal
Bateria instalada: Sim
Amperagem (mA): 1365
Voltagem (mV): 12848

Acho que vou fazer o clean install..
 

serj_tankian

Power Member
@nfcanhoto sera defeito então de bateria quer me parecer... só ainda não era detetado no sistema.

vê se o teu Mac está abrangido pelo programa que te partilhei acima. De todas as formas estando ou não, deves de te dirigir a um centro autorizado Apple.
Houve há dias um user com o mesmo problema que tu com o MacBook do mesmo ano.
 
Topo