1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MacBook Pro 2010 Mid Não arranca

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por sOlDierFTW, 26 de Julho de 2012. (Respostas: 2; Visualizações: 483)

  1. sOlDierFTW

    sOlDierFTW Power Member

    Bom dia,
    Pessoal preciso de ajuda, estou com algum problema grave no meu MBP, não consigo iniciar nem por nada.. Passo a explicar e a demonstrar..
    Ontem comprei a nova versão do OSX ML, contudo ao mesmo tempo quis experimentar colocar um disco SSD de 64Gb Kingston para ver como se portava, istalei tudo ok sem problemas, super fluido pareceu me impecável.. A medida que fui usado não deu problemas até que.. decidi colocar o MBP em Pausa fechado apenas a tampa.. passado uma hora vontei a usar onde me deparo que o mesmo não "ligava" ou seja não saia da pausa.. achei estranho pois a Luz em baixo estava sempre a desliga e a ligar repentinamente.. Forcei o shutdown carregado no botão de power até ficar completamente desligado.
    Tentei ligar novamente e continuava igual.. liguei carregador.. fiz de tudo e continua assim, deixei estar um tempão ligado até que ouvi as ventoinhas a ir ao "máximo" barulho intenso.. pensei alto vai ligar mas nada.. as ventoinhas ligam mas o MBP não arranca para o SO.

    Alguém tem ideia do que poderá ser ?
    Deixo aqui o video que gravei a uns minutos atrás.. http://www.youtube.com/watch?v=zsPBwWTR390

    Cumprimentos,
     
  2. FoxNinja

    FoxNinja Power Member

    E se meteres o disco que tinhas anteriormente a esse?

    Experimenta fazer isso a ver se volta a arrancar.
     
  3. sOlDierFTW

    sOlDierFTW Power Member

    Sim ao que parece era do disco... Firmware antiga tinha problemas..

    desliguei a bateria, voltei a ligar fiz update a firmware do mesmo, fui obrigado a instalar novamente o ML e até agora tudo ok.. Penso que ficou resolvido, contudo continou a fazer mais uns testes..

    Cumprimentos,
     

Partilhar esta Página