1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MacBook Pro / Windows / Boot Camp

Discussão em 'Apple Geral' iniciada por Steeplechase, 19 de Fevereiro de 2007. (Respostas: 15; Visualizações: 1991)

  1. Steeplechase

    Steeplechase Power Member

    Olá a todos:

    Tenho um MacBook Pro e ontem instalei o boot camp e posteriormente o WXP SP2. Tudo correu bem, até que descobri que o XP não se aguenta mais de 10 minutos. Aparece-me o famoso "ecran azul" do windows e o mac reinicia.
    Alguém me sabe dizer o porquê de isto acontecer? Tenho lido bastante sobre o assunto e ainda não vi ninguém que tivesse este problema.
    Queria uma opinião antes de mexer mais e acabar por fazer porcaria!!!

    Obrigado

    P.S.: Por favor não venham com as gracinhas tipo: é bem feito para não usares o XP em mac... se o fiz é porque é mesmo necessário!!!>(
     
  2. Demiurgo

    Demiurgo Xerife de Nottingham

    Instalaste o Windows de uma versão em que venha já o SP2 embutido?

    É que o bootcamp atrofia-se com versões anteriores do XP.

    PT
     
  3. Romani48

    Romani48 Power Member

    :p

    Talvez a instalação não tenha ficado bem ou entao instalas te algum programa que está a ter algum conflito.. ou um driver mal instalado ou corrompido, arranca em modo de segurança e vÊ se ele continua a ir abaixo..
     
  4. Steeplechase

    Steeplechase Power Member

    Win XP SP2

    Sim instalei o WIN XP com SP2:'(
     
  5. JedWar

    JedWar Power Member

    Formatas-te a partição ou formatas-te de forma rápida... deves formatar convencionalmente!!!
     
  6. Steeplechase

    Steeplechase Power Member

    Formatei normalmente com NTFS
     
  7. inlogic

    inlogic Power Member

    BSoDs no Windows XP são mesmo mesmo mesmo muito raros, rarissímos, daquilo que sei só te aparecem em duas ocasiões, ou conflictos de hardware, p.ex uma RAM frita ou um stress qualquer com uma placa PCI ou um equipamento USB por alguma razão não compatível com o XP (tive um modem USB que aleatoriamente me rebootava o PC com um BSoD), ou então ficheiros do sistema operativo corruptos como por exemplo uma má instalação..

    Experimenta reinstalar o Windows XP, ter todos os componentes USB que tenhas ligado desconectados do pc e instalar driver a driver e tal..
     
  8. Steeplechase

    Steeplechase Power Member

    Se ele não for abaixo no safe mode o que achas que pode estar a acontecer?
     
  9. inlogic

    inlogic Power Member

    Uma das coisas que o Safe-Mode faz (aliás não faz =P) é não fazer load quando boota às drivers do hardware instalado e deve ser aqui muito provavelmente que está o teu problema. Deve ser alguma driver marada, se bem que eu continue a achar que o mais provável - porque se o MacOS X funciona correctamente no teu pc e as drivers para o XP são disponibilizados pela Apple para um hardware todo 'igual' - é ser um periférico USB/ExpressCard qualquer, como um rato ou uma impressora ou algo assim..

    Ou podes ter o registry marado por uma má instalação, se bem que eu duvide que isso causasse BSoDs..
     
  10. Steeplechase

    Steeplechase Power Member

    O problema é mesmo esse que falas, no device manager aparecem-me uns dispositivos sem drivers, USB (apesar de estar a funcionar), PCI e um desconhecido.
    O problema agora é que não sei onde arranjar as drivers pra isso...
     
  11. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    Criaste e usaste o cd no bootcamp respondendo logo à pergunta de início?!?!

    Se não corre de novo o bootcamp assistant de dentro do macosx e cria o cd com as drivers...
    depois desse passo maçã+q para siar sem continuar a instalar o bootcamp pela 2a vez...

    Latz
     
  12. inlogic

    inlogic Power Member

    Ahh! Lol! Eu pensei que tu tinhas instalado as drivers que a Apple disponibiliza com o Bootcamp! lol! Então faz o que o Latrine disse!!
     
  13. Steeplechase

    Steeplechase Power Member

    mas eu instalei... o problema é que mesmo assim aparecem dispositivos sem drivers... grrrrrr
     
  14. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    tenta de novo as drivers que estão no cd para esses dispositivos... faz update driver e aponta para o cd...
     
  15. sir

    sir Power Member

    Boas

    Já tentaste instalar esse windows noutro pc? pode ser problema do windows ( cd). Ou tenta reinstalar tudo outra vez.

    Se entretanto conseguires aguentar uns dias , espera e depois inatala o vista :)

    abraços e tem calma nao desesperes. :)
     
  16. Steeplechase

    Steeplechase Power Member

    XP - assunto encerrado!!! Agora é o arroba...

    Voltei a instalar o XP e formatei em FAT 32, parece que o problema foi resolvido, obrigado a todos!!!

    Agora tenho outro problema. Como meto o "arroba" no XP???
     

Partilhar esta Página