1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

macbook unybody 2.0 kanguru

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por oxaxap, 27 de Março de 2009. (Respostas: 9; Visualizações: 1123)

  1. oxaxap

    oxaxap Power Member

    bem,nem há 3 horas tenho o macbook e já me começam a surgir as dúvidas. Tenho uma placa huawei e220 que funciona muito bem em vista mas não no osx 10.5.5...nem reconhece, e quando reconhece diz que o macbook não é capaz de ler o disco (isto depois de algum tempo)...sabem como resolver esta situação?
     
  2. ruimoura

    ruimoura Power Member

    Isso de dizer q não lê o disco não interfere em nada, aqui tb diz o mesmo. Carregas no ignorar e siga a festa. Aqui funciona 5 estrelas (da vodafone).

    Eu como desactivo o PIN nem sequer preciso de usar nenhum programa das operadoras, só a primeira vez para instalar as definições. Depois ligo-me sempre pelo atalho no menubar das definições de rede

    [​IMG]

    Não ligues ao nome, o e170 é o meu modem da TMN, o da Vodafone é da namorada, que também uso no meu macbook por vezes, e ligo por aqui na mesma ...
     
    Última edição: 28 de Março de 2009
  3. oxaxap

    oxaxap Power Member

    bem, acabei por conseguir instalar....da sempre erro, não reconhece, mas fui buscar os drives pa mac da kanguru e ja funca, o problema mesmo é nao ter o installer no modem para mac. Fiz uma actualização ao mac e ele não ligava, ficava sempre no ecrâ maça, que medo que me deu, não sei o que se passou..Bem, o messenger 7 é um pouco cortado não é? Nem posso ver as imagens dos meus users nem os emoticons nem nada, acho que vou experimentar o adium...
     
  4. ruimoura

    ruimoura Power Member

    Ah, se ainda não tinhas instalado o modem é normal, isso primeiro tem que instalar as definições no sistema :-)
     
  5. oxaxap

    oxaxap Power Member

    eu é que não me tinha apercebido disso, como na caixa do kanguru dizia que tinha compatibilidade mac pensei que trazia os dmg, mas nada, tive de ir buscar a net..
    Estou adorar, realmente isto é mesmo outro mundo, até as teclas (nas quais estou a carregar agora) são maravilhosas....O meu ecrâ é que me parece um pouco deslavado, mas não deve ser defeito, deve ser feitiio mesmo.
    Só me anda é uma questão a aborrecer um pouco, instalei o windows xp sp 2, e sempre que entro no windows parece que o macbook começa a fazer um barulhinho esquezito, do genero, quand ouvimos musica muito alto durante muito tempo e depois fica aquele zumzum nos ouvidos, é o mesmo quando ligo o windows. Lembrei-me que fosse o ecrâ, porque quando ele desliga esse barulhinho para. Em OS X não ouço....
    Ah, tenho outra dúvida, há aí muita gente que se tem queixado dos problemas das ventoinhas que não disparam, existe possibilidade de saber se as minhas estão a correr normalmente? eu pelo sim pelo não instalei o smc fan control, fiz mal?afecta alguma coisa? a que temp é suposto as ventoinhas dispararem? e como posso ver as temps para além do smc?
     
    Última edição: 29 de Março de 2009
  6. ruimoura

    ruimoura Power Member

    As ventoinhas funcionam bem, há alguns problemas de aquecimento se se puxar muito pela máquina mas é no windows. Não te aconselhava a andares a mexer nas velocidades das ventoinhas. Podes ver a velocidade das ventoinhas (e a temperatura actual, por exemplo) com o istatmenus, é o melhor que há - http://www.islayer.com/apps/istatmenus/

    Cheers.
     
  7. oxaxap

    oxaxap Power Member

    pois, eu não mexi nas ventoinhas, tenho so o smc fan control aqui se precisar, também é meia duzia de k...anyway, estou um pouco preocupado em relação ao barulhinho...so faz em windows...e dá-me a sensação que é o lcd, será por causa do refreshh rate 60hz? é que mesmo que quiser não posso mudar porque em windows só tem essa opção...alguém tem o mesmo problema? mac osx 10.5.6 e janelinhas xispê pack de serviço 2...há, macbook 2.0ghz alu..
     
  8. MikeDays

    MikeDays Power Member

    Também não te aconselho andar a mexer no fan control, há por aí relatos de pessoal que brincou demasiado com isso e só um restore é que voltou a pôr as fans a funcionar direito outra vez.
    Usa o iStat para ver as velocidades, se estiverem normais (à volta de 2000rpm sem puxar minimamente pelo computador), não tens razão para preocupações.

    Quanto ao barulhinho não faço ideia, acho esquisito só o ouvires em windows... Também não me parece que seja do ecrã, se tirares a luminosidade completa ao ecrã o barulho desaparece? Não consegues perceber de onde vem ele, de que parte do computador? Tenta encostar o ouvido... :wscared:
     
  9. oxaxap

    oxaxap Power Member

    bem, realmente já resolvi o problema do barulhinha, e efextivamente era do ecrâ. o problema era com a luminosidade, se usar no máximo ou no segundo máximo o ecrâ não faz barulho, para baixo disso faz....agora uso sempre no máximo a luminosidade, no osx funca tudo às mil maravilhas...
     

Partilhar esta Página