1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

magento

Discussão em 'Web Development' iniciada por lmarkes, 30 de Setembro de 2008. (Respostas: 4; Visualizações: 1733)

  1. Boas tardes..

    Estava a querer instalar este ecommerce e quando estou no site a alojamento a tentar instalar a plataforma acontece-me o seguinte,

    o programa pede para começar o processo de downloading e após o fazer eu carrego para prosseguir a instalação mas ele volta ao principio e quando volto a tentar aparece o seguinte:

    magento-core/Lib_Varien requires PHP extension "PDO"
    magento-core/Lib_Varien requires PHP extension "pdo_mysql"
    magento-core/Mage_Core_Modules requires package "magento-core/Lib_Varien" (version >= 1.1.2, version <= 1.2, excluded versions: 1.2)
    magento-core/Mage_All_Latest requires package "magento-core/Mage_Core_Modules" (version >= 1.1.6, version <= 1.2, excluded versions: 1.2)
    magento-core/Mage_Core_Adminhtml requires package "magento-core/Mage_Core_Modules" (version >= 1.1.6, version <= 1.1.6)
    magento-core/Interface_Adminhtml_Default requires package "magento-core/Mage_Core_Adminhtml" (version >= 1.1.6, version <= 1.2, excluded versions: 1.2)
    magento-core/Interface_Frontend_Default requires package "magento-core/Mage_Core_Modules" (version >= 1.1.5, version <= 1.2, excluded versions: 1.2)
    magento-core/Interface_Install_Default requires package "magento-core/Mage_Core_Modules" (version >= 1.1.2, version <= 1.2, excluded versions: 1.2)
    Install Errors
    No valid packages found
    PEAR ERROR: install failed



    e este errro:

    There was a problem during downloading of Magento packages. Please check the output frame for errors information and refresh the page to retry again.


    alguém me pode ajudar?
     
  2. mascker

    mascker Power Member

    Boas,

    Falta-te a extensão PDO_MYSQL para isso funcionar.
    Pede ao teu host provider que te instle isso

    Saudações
     
  3. parece que o meu host não suporta isso..

    sabes de algum host que seja grátis e que suporte essa extensão?
     
  4. anjo2

    anjo2 Power Member

    Que dê para instalar o Magento não conheço, mas queres um alojamento grátis para uma loja??!?!?
     
  5. não, só quero testar o magento e outros para depois ver qual vou usar..
     

Partilhar esta Página