1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mail Netcabo???

Discussão em 'ZON (Arquivo)' iniciada por ShadeX, 8 de Maio de 2006. (Respostas: 10; Visualizações: 3528)

  1. ShadeX

    ShadeX Power Member

    Ppl, só por curiosidade, mais alguem tá com problemas com o envio de mails na Netcabo? É que já tenho dois clientes a trepar paredes e sinceramente não sei o que lhes diga mais...
     
  2. God_Lx

    God_Lx Folding Member

    Aqui funciona bem... Uso o webmail... Poderá ser do cliente k eles usam ?
     
  3. xoty

    xoty Power Member

    webmail td ok e pelo outlook express tb
     
  4. xupetas

    xupetas Banido

    Que erro é que está a dar?
     
  5. ShadeX

    ShadeX Power Member

    o prob já passou... era passagem do smtp.netcabo.pt para o smtpa.netcabo.pt .... mas leiam o que vai abaixo, pq sinceramente, qeu erro de m***a. Se o antigo servidor devolvesse uma descrição de erro de jeito não tinha acontecido nada de mais... Curiosamente esta mudança era para já ter acontecido á que tempos, mas o smtpa nunca mais estava funcional, algum ppl ficou pelo velho que lá ia funcando. Pena a Netcabo só usar o mail para Spam corporativo, e não para informar os clientes em condições...

    ---------------------------------------------------------------------------

    554 smtp.netcabo.pt

    O prob é que não é só em clients de mail que tá a dar isso. Por telnet é assim :

    Connect
    554 smtp.netcabo.pt
    Connection closed

    E prontos... Não dá para fazer nada pq o camelo desliga a ligação mal a faço...

    O thunderbird diz que não foi possivél conectar-se, mas isso é "mentira", pq a ligação é feita, cai é instantaneamente.
     
  6. Goldfinger_Guy

    Goldfinger_Guy Power Member

    se ainda não tinhas posto o smtpa a culpa é tua já ta a funcionar a mais de um ano.
     
  7. TuRoK

    TuRoK Power Member

    E todos os clientes foram avisados disso pralem das configuraçoes estarem na pagina da netcabo... Mas ha sempre quem goste de se queixar e por as culpas noutro lado qualquer
     
  8. ShadeX

    ShadeX Power Member

    1. As contas não são minhas, só me chagam quando dá com os burros na água.

    2. O smtpa não funcionava (não como em "funciona mais ou menos" e sim como em "não funciona") ao principio e foi por isso que não mudaram provavelmente na altura.

    3. Nunca, mas nunca mesmo se faz mudanças assim. Para começar, AFAIK (e pelos RCF's) o 554 serve para muita coisa, menos para isto que serviu. Se o servidor deixou de funcionar, é uma questão de durante uns dias deixarem aquilo responder com um aviso a explicar. A maioria dos clients de email sabe transmitir aviso ao utilizador, assumindo que o servidor os sabe passar ao email client.

    Logo, aos meus clientes toscos claro que não meto paninhos quentes, mas continuo a dizer que o 554 foi uma opção de m***a como erro.

    Mas prontos, calhando por lá não sabem que o "554 transaction failed" era suposto ser usado na fase de DATA e não aquando do connect(). Isso ou pq tanto o 554 como o 421 têm a mesma mensagem, vai dia, assumiram que era a mesma coisa...

    Ademais, o nr serve para o client de email, a mensagem para o utilizador. Se deixaram o server a dar erros em vez de o meter mesmo em baixo, mais valia uma mensagem clara quanto á questão.

    In RFC 821 :

    Se os dignissimos xicos espertos quiserem saber como isso é util, é só meterem como smtp server o mail.telepac.pt, estando na rede da Netcabo. Esse, pelo menos ontem, respondia que nada feito pq o nosso IP fazia parte de um range blacklisted por causa do spamm...... Hmmmm.... A msg de erro é util, pena dizerem tal coisa dos amiguinhos da Netcabo :P
     
  9. xoty

    xoty Power Member

    por acaso o smtpa funcianava na altura e continua a funcionar
    erro a parte... eu consigo por telnet aceder ao smtp(so experimentei dois comandos, mas nao terminou a ligacao) e ao smtpa

    cumps
     
  10. ShadeX

    ShadeX Power Member

    xoty, é mais bizarro que isso.

    atm, tenho accesso a ambos em qqr lado, mas no dia que começou o thread, na Graça não tinha acesso ao smtp.netcabo.pt, mas em Alvalade tinha... go figure...
     
  11. Code_Red

    Code_Red Banido

    Já tenho configurado com SMTPA a mais de 1 ano e nunca tive problemas de envio de emails.
     

Partilhar esta Página